Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4409 Discussions

Intel Matrix Storage Console does not show all drives

idata
Community Manager
1,005 Views

This is the problem behind buying the latest in technology, in this case 3 1.5 TB drives

I cannot see all three drives due to using a GUID Partition Table (GPT) (raid5 2.8 TB)

In the simple view I see only PORT 2 and PORT 3 yet there is also a drive on PORT 4

How will I know if one drive fails? There is no boot message saying all is OK

Will the GUID Partition Table (GPT) make it difficult to insert a new drive (assuming I know it is failing) and have it be rebuilt?

Is it normal not to see the Ctrl I Intel Storage Manager BIOS option when I boot?

Details

I have a HP WS XW4600 workstation running XP 64bit with a 150 Gig Seagate drive that I boot from. It is on PORT 0

I have three 1.5 Terabyte WDC WD15EADS green drives in a RAID 5 volume called raiddata on PORT 2,3 and 4

I have them formatted as one 2.794 terabyte volume.

I used Computer Management -> Disk Management to convert the Drive from the displayed 2 TB and .8 TB partitions to one 2.794 terabyte volume.

The disk now has a GUID Partition Table (GPT)

The workstation has a ICH9R SATA Controller

Intel(R) 82801IR Intel(R) I/O Controller Hub (ICH9R) SATA Controller found in RAID mode

 

ICH8R/ICH9R/ICH10R/DO/PCH SATA RAID CONTROLLER

 

Intel Matrix Storage Manager version 8.9.0.1023

Hard Drive Data Cache is enabled.

Enable Advanced performance is not enabled.

Raiddata driver is shown as Microsoft 10/1/2002 version 5.2.3790.1830

0 Kudos
1 Reply
idata
Community Manager
141 Views

Can anyone take a whack at this question?

I will re-post in chipsets sine most of the discussion on the Matrix Storage Console appears there.

- Related issue

If I right click on the volumes to verify I get teh message "This volume is not initialized. The volume must be initialized"

Well I have already done that.

Will re-doing it cause any data loss?

Reply