Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Intel Modular Server - Shutdown port 10G.XC

JWent
Beginner
1,476 Views

I have an MFSYS25 chassis with dual network switches in it. I am trying to disable the interconnect port between the two switches (port 10G.XC) but I cannot get it to disable. When I try to set the Admin Status of the port to Down on either switch, it immediately goes back to Up when I hit apply. Saving the changes and resetting the switches has made no difference. The same happens when I try to set port 10G.SC to be administratively down too. I am running firmware version 6.10.100.20120307.34729. Any help would be most appreciated.

0 Kudos
7 Replies
Daniel_O_Intel
Employee
109 Views

I remember that it sometimes took up to 20 minutes for that setting to apply. You are logged into the GUI with Admin rights, yes?

JPerd2
Beginner
109 Views

Hi, I know this is a old post but, Did you every get the link to go down? Thanks

David_A_Intel
Moderator
109 Views

Hello RXRD,

I just tested in our lab and I was able to get the link down.

JPerd2
Beginner
109 Views

So do we have to shut this link down on both switches or just one? If just one does it matter which one? Thanks for the reply.

David_A_Intel
Moderator
109 Views

You only need to do it on either switch. It is not required to make the changes in both of the switches.

JPerd2
Beginner
109 Views

When we do this one of the servers lose connection. Is there any kind of best practice to follow when you have two switches as far as setting up the external ports and which one should be cabled to our network switch? We currently have two switches in the device and two servers. We have setup the unit with Admin link up and down, a cable running to our network switch from both modular switches and have tried only from SWM1. In ever configuration SWM1 goes down at least once or twice a day. Is there something we are missing? Thanks again for the help.

David_A_Intel
Moderator
109 Views

It always depends on the configuration that you want to have. You may just have one cable from one of the switches to your external switch.

I would like to share some useful links in relation to the Ethernet Switch Module.

I believe that you have seen most of the information listed on these documents but I wanted you to have them handy just in case.

Do the logs of the unit provide any details when this occurs?

I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Customer Support Group for further investigation of this issue.

Reply