Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,649 Views

Intel Mp server

HI all i hade a strange problem in MP server since today morning ..No Host drive found error occur . we have 5 drive and configure Raid .its perfectly working yesterday .today morning i faced this issue no clue found find this is our llive server ..can you please help me out urgent

0 Kudos
5 Replies
Highlighted
Employee
6 Views

Which server, what RAID card, and which driver revision are you running?

0 Kudos
Highlighted
Community Manager
6 Views

Server is SR4850HW4

Raid Card ST336807LC

0 Kudos
Highlighted
Employee
6 Views

ST336807LC is a hard drive. What are you using for the RAID? Can you get into Ctrl-G, or Ctrl-C, or Ctrl-E during POST, to look for failures?

 

0 Kudos
Highlighted
Community Manager
6 Views

Mistakely wrote Hardrive info.Raid Card we use <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} -->Intel GC80303..For RAID we use CTRL G

 

0 Kudos
Highlighted
Employee
6 Views

That's an LSI card - see http://www.lsi.com/storage_home/products_home/internal_raid/megaraid_scsi/megaraid_scsi_3202/

Intel just makes one of the chips on the card, not the card itself.

That page has the User Guide - check to see if troubleshooting tips are included.

0 Kudos