Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GRIFFCOMM
New Contributor I
3,629 Views

Intel RAID Web Console 3 - how do we add servers to the GATEWAY server

Hi, downloaded RAID Web Console 3 from here https://downloadcenter.intel.com/download/27286/Intel-RAID-Web-Console-3-for-Windows- Download Intel® RAID Web Console 3 for Windows*

- Install the GATEWAY server on a remote machine, can log in ok.

- Installed the RAID driver version (SAS v6.713.05.00 (Trimode wont load, even though its listed there doesnt appear to be drivers in the package for this card)) for the RMS3CC090 on a S1200SPOR server running Windows 10 Pro

- Installed the DIRECT AGENT service for RAID Web Console 3 on the above server.

Logging in to the GATEWAY server, then pressing "Re-discover servers", this remote Windows 10 S1200SPOR with the RMS3CC080 never shows up.

We have disabled the firewall on the Windows 10 system

We have disabled the firewall on the gateway server

Is there no way of adding servers to the gateway server?

All documentation for Intel RAID Web Console 3 says the RMS3CC080 is fully supported...

Many Thanks

Tags (2)
0 Kudos
39 Replies
idata
Community Manager
375 Views

Hello Ashley,

Please take the following steps into consideration

  • -RWC3's gateway goes to discovery page by default.

  • If RWC3 is installed on the other nodes, and they are accessible through the network, they will be shown in this page; you can use the "Re-Discover Servers" button to attempt to automatically find servers in the network.

  • You can also click on the "Go To – Manage Server Page", then authenticate with your username and password and you will see a plus sign on top of the discovered servers that will let you add it to the list of managed servers. In addition, you have the search bar where you can look for specific servers directly.

If you have any more questions, please let me know.

Best regards,

Caesar B_Intel.

GRIFFCOMM
New Contributor I
375 Views

Hi

You said "You can also click on the "Go To – Manage Server Page", then authenticate with your username and password and you will see a plus sign on top of the discovered servers that will let you add it to the list of managed servers. In addition, you have the search bar where you can look for specific servers directly."

I dont see any "plus sign", your image also doesnt show any "plus sign"

-----

I assume "DIRECT AGENT" is the correct agent to install on a server that isnt a Gateway so the gateway will find it?

The only servers the Gateway will find are other Gateways, i assume not every server needs to be a gateway (as that means there all servers and none are clients being managed by 1 gateway).

???

idata
Community Manager
375 Views

Hello Ashley Griffin,

There should be a plus sign icon when the Gateway Server Discovers the available "Direct Agent" or the "Stand Alone" Servers as shown below:

 

You are right, "DIRECT AGENT" is the correct agent to install on a server that is not a Gateway so that the Gateway Server finds it.

The Gateway Server Could eventually manage other Gateways as clients, but as you stated that is not the need in this case, thus, you could use the "DIRECT AGENT" as the correct agent to install on the other Servers that are not the Gateway.

Best regards,

Caesar B_Intel.

GRIFFCOMM
New Contributor I
375 Views

My question is "it never finds a DIRECT AGENT server, so its not showing in this list to manage", how i am supposed to click a symbol on a server that never shows up in the list?

SO

how do i MANUALLY ADD a server that doesnt show up in ANY lists (that i know has a DIRECT AGENT on it)

Can i have a ticket number for this, i need to resolve this before the weekend, so i think a phone is easier in this case.

idata
Community Manager
375 Views

Hello Ashley Griffin,

Thank you for your patience in this case.

Please click on https://www.intel.com/content/www/us/en/support/contact-support.html Contact support and provide case given via email.

If you have any more questions, please let me know.

Best regards,

Caesar B_Intel.

idata
Community Manager
375 Views

Hello RodrigoAzev,

 

 

RAID Web Console 3 has some compatibility issues with openslp.

 

Please download the latest version:

 

https://downloadcenter.intel.com/download/27286/Intel-RAID-Web-Console-3-for-Windows- https://downloadcenter.intel.com/download/27286/Intel-RAID-Web-Console-3-for-Windows-

 

Then read the ReadMe (txt) file for the Pre-Requisites.

 

Also, when you want to discover additional Intel RAID controllers, first I will recommend ensuring the firewall on the other servers is off, and to ensure for testing that the servers are on the same LAN/VLAN.

 

 

Could you please provide me with a list of the models on the other Intel RAID controllers you are trying to discover.

 

The IP address where the Web Console is installed and the IP of the other RAID controllers.

 

 

This is because some IT admin has a tight control on the interconnections on the VLAN.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello RodrigoAzev,

 

 

I will like follow up on questions on the RAID Web Console configuration.

 

Also, the type of RAID controllers has been use.

 

I will await the information on the hardware been use.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
GRIFFCOMM
New Contributor I
375 Views

Yes

Listed below:

- Who is " RodrigoAzev"?

- All hardware is intel (S1200SPOR / RMS3CC080)

- All is local LAN (no VLAN) 192.168.1.0 / 24

- I have disabled all firewalls (no difference) (just to note, the firewall being enabled is ok, as i think i know what the problem is, i just cant find a fix for it)

I believe i know what the issue is, and its an AGE OLD problem LSI had from 5+ years ago that was never fixed that Intels RAID Web Console suffers from the same problem LSI had with MegaRAID Storage Manager from MANY MANY years ago, appears it was never fixed.

>>> If the machine thats having the Direct Agent, Local Server ONLY or Gateway server installed <<<</strong>

>>> HAS MORE THAN ONE NETWORK CARD <<<</strong>

>>> then it doesnt work at all, it cant be discovered, it also wont discover other servers (if its a Gateway server) <<<</strong>

So, as i seem to have found this by searching the WWW, the same question remains "I need to know HOW to add a "Direct Agent", "Local Server" or "Gateway Server" to another gateway server as they dont show up.", however the above seems to imply they cant be added, there just found and the above "possible" network card count issue means its broken.

The S1200SPOR has 2 LAN adapters, i have an I/O module adding another 2. Any PC with ONE LAN adapter (such as a desktop or a virtual PC) the gateway server can see other Gateway servers!, ive yet to confirm this, but the Network Adapter count is the only item different, and this was a known issue by LSI with MegaRAID Storage Manager

idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

First, I will like to apologize on the name confusion.

 

 

I am still working with the engineering department for fix. I will get back with as soon as I have an update.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

I am still working with the engineering department for a possible fix. As soon as I have an update I will get back with you.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

Thank you for your time and patience. I am gathering all necessary hardware to recreate your question. Please allow me for a few days to setup the LAB and recreate you question and try to get you're an answer.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

I am really sorry for all the delays. I am still trying to gather all the necessary hardware for the LAB.

 

Thank you for your time and patience.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

I am really sorry for all the delays Please help me with some additional information to finish setting up the LAB.

 

The GATEWAY server, what hardware is using.

 

Also, the windows version is 10 but is it 32 bit or 64 bit.

 

Also, the nodes that are been recognize are they set up on the VLAN or not.

 

The server that you can not manage the hardware configuration and also the VLAN configuration.

 

 

Thank you for your time and patience.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

I am really sorry for all the delays

 

I am still waiting for the additional informaiton requested to match the setup.

 

 

Thank you for your time and patience.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

We haven't heard from you on the last request. I will proceed with closing the forum chat. If you continue to have questions I will recommend to open the support ticket at the server support level. If necessary they will be able to escalate the case to engineering.

 

 

Thank you for your time and patience.

 

 

Best regards,

 

 

Henry A.
GRIFFCOMM
New Contributor I
375 Views

Hi, Windows 10 Pro 64bit, its all one LAN (no VLANS)

GRIFFCOMM
New Contributor I
375 Views

To be fair, you were doing work in the background on this, i had no hardware i can test on as its been deployed (all be it in a state i cant manage).

idata
Community Manager
375 Views

Hello (((GRIFFCOMM,

 

 

Thank you for the updated information. As a final testing, I will need to ask you to please connect one server directly to the other and try the discover.

 

 

Thank you for your time and patience.

 

 

Best regards,

 

 

Henry A.
GRIFFCOMM
New Contributor I
375 Views

peer to peer?

i assume you want to negate a network switch out of the issue? Ive tried this on a HP (Procurve), 3COM (SuperStack3), D-Link (1200 series) and TP Link (1600 series) switches not retail small hardware) resulting in it not working.

I'll have to set this up, will take me a week or so.... how long does it take for the gateway server to see a RWC3 machine?

idata
Community Manager
39 Views

Hello (((GRIFFCOMM,

 

 

Yes the testing to elimate any type of networking switch. And the Discovery it all depends on the size of the network. If you do point to point and they are similar system witn in the same IP range it should be with in 3 minutes.

 

 

Thank you for your time and patience.

 

 

Best regards,

 

 

Henry A.
Reply