Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Intel RS2VB040 & Intel RES2SV240

idata
Community Manager
1,805 Views

Hello.

When I connect RS2VB040 (firmware: 12.12.0-0139) and RES2SV240 I receive an error:

F/W is in Fault State - MFI Register State 0xF0010000

Adapter at Baseport is not responding

No MegaRAID Adapter Installed.

Is this devices are compatible?

PS. When I connect RES2SV240 to Adaptec 5805 - all works perfectly.

0 Kudos
4 Replies
idata
Community Manager
119 Views

Alexander,

The RS2VB040 and RES2SV240 are compatible according to the RES2SV240 http://download.intel.com/support/motherboards/server/sb/res2sv240_thol_v70.pdf Intel® RAID Expander Card RES2SV240 tested hardware and operating system list.

Since the RES2SV240 and Adaptec* 5805 work fine, that would seem to point to the RS2VB040. The error you report looks to confirm this.

Does the RS2VB040 work correctly alone in the system? Have you tried other PCIe slots? Is the RS2VB040 validated with the system you are using it in? If so, I would attempt to flash the RS2VB040 again in case there is a firmware issue. If that doesn't resolve the issue, a RS2VB040 replacement looks to be in order.

Regards,

John

idata
Community Manager
119 Views

Yes, RS2VB040 work correctly alone in the system. Now in my SuperMicro X8DTi-F motherboard works both of the RAID-contollers, RS2VB040 and Adaptec 5805. I already try RS2VB040 and RES2SV240 in different PCIe slots. I also try connect RS2VB040 in PCIe slot and RES2SV240 not in the slot, just connected to RS2VB040 and to the MOLEX connector.

Which version of RS2VB040 firmware better to flash again?

idata
Community Manager
119 Views

You can either use the current 12.12.0-0139 version or try the previous 12.12.0-0124 version.

John

idata
Community Manager
119 Views

I just try both of them and nothing happens.

And I flashed TFM FW v.103310 instead of v.103308.

Reply