Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4729 Discussions

Intel S1200BTL and HP RAID P400

idata
Employee
2,211 Views

Hi,

I have some problems with Intel S1200BTL and HP RAID P400. The raid card is not recognized by the motherboard. I tried al the methods i can think off: putting the card in every pcie slot, changing bios settings(disable everything that might cause problems) etc. I also noticed that the leds from HP P400 are not blinking, but the battery led(from BBU) is.

Also the P400 is recognised in 2 other systems(where i also updated the bios for P400 to the latest 7.22), so the card is working. Using the latest bios for S1200BTL.

Anyone know what is the issue here?

0 Kudos
3 Replies
Edward_Z_Intel
Employee
294 Views

I would suggest you pick a RAID card from the http://www.intel.com/support/motherboards/server/sb/CS-032418.htm Tested memory and hardware list.

HBurc
Beginner
294 Views

Hello:

I'm experiencing the same issues with the S1200BTS and HP P400 Raid Controller.

We utilise the HP P400 extensively for it's excellent Linux Support and we are now left looking for alternative Server Hardware

0 Kudos
idata
Employee
294 Views
I have firmware v5.12 and the intel S1200BTL board.

I aslo cannot get this raid card to work.

It will not detect in any slot except the one the fartherest away from the CPU.

But if in that slot, it does its first line about detecting the array, and then the system hard reboots.

When will there be a fix for this?

0 Kudos
Reply