Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RFutt
Beginner
2,090 Views

Intel S1200BTL motherboard and Adaptec 6405/6805 RAID controller

The Adaptec 6405/6805 RAID controller will be not recognized and didn´t start in the system during a reboot (Alt-Ctrl-Del and power button).

Only when we remove the power cable and start again the controller starts.

We had different systems with the S1200BTL board in a SR1304 system and Chenbro chassis.

Configurations is with the E3-1230/1240 CPU and 16 GB RAM.

All with the same problem.

0 Kudos
6 Replies
idata
Community Manager
93 Views

Same error here. Talked with Adaptec and made a few changes to bios settings, but still no fix. Escalated to next support level with Adaptec.

It's not on the approved list of raid adapters, but still hoping to find a resolution.

idata
Community Manager
93 Views

We got from Adaptec the information, that BIOS 27 and the controller in slot 3 (x8) will function.

But we can´t test it, because BIOS 27 is still not on the Intel support pages and we have the R1304 rack chassis with a riser card.

idata
Community Manager
93 Views

Are all your hard drives connected to the RAID controller? If not, I've seen other users mention that the controller will not appear if you use other HBA/RAID controllers, including the ones on the motherboard.

idata
Community Manager
93 Views

We have all harddrives (4 x Toshiba 450 GB SAS) connected to the Adaptec 6405 RAID controller.

Only the DVD is on the internal SATA controller.

idata
Community Manager
93 Views

All problems are now solved with the new BIOS (28) and firmware.

MOwen
Beginner
93 Views

BIOS update, unplug, plug it back it in. Then it works. BIOS update without unplugging it wouldn't see the controller.

Reply