Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
4543 Discussions

Intel S2600CP Server MB and disk signature collisions


Recently we bought Intel Server System based on Intel S2600CP MB. Also we acquired Intel hardware RAID card RMS25PB080. I created four RAID 1 Virtual drives on this RAID card. The physical drives are:

2 Intel 530 Series 240 GB SSDs for Drive 1

2 Intel 530 Series 480 GB SSDs for Drive 2

2 Western Digital R4 1 TB HDDs for Drive 3

2 Western Digital R4 3 TB HDDs for Drive 3

Unfortunately one of these drives is always offline because of:

"The disk is offline because it has a signature collision with another disk that is online"

If I manually change the signature of the disc (With diskpart utility), after restart the collision is back. If I remove this disc, collision occurs with another disc. The conflicting disc always have the same disk signature as System Boot C: disk.Finally I removed the RAID card and plugged the physical drives directly to SATA ports of the MB and reinstalled OS. This did not help either and the collision was there again! I have no idea what to do with this problem and what is the real cause of the collisions. But I have suspicion that there could be something to do with BIOS settings. Maybe there are any special considerations about BIOS Settings when hardware RAID card is used. Or maybe there are any special settings or operations with RAID card to avoid disk signature conflicts.

OS is Windows Server 2012 R2.

Any suggestions please!

0 Kudos
2 Replies

My understanding is that the Unique Identifier is a sequence of numbers saved by the Operating System to tell one disk apart from another one.

Have you tried to use a different installation media for the Operating System? The reason I asked is that you have tried this with the RAID controller and with the onboard RAID solutions with identical results.

Not sure if you have tried to install the Operating System in different sets of hard drives. For instance, if you have been installing the Operating System in the 240GB SSDs, could you try a different set like the 480GB SSDs drives instead.


480 GB SSDs are intended for different purposes and I can not install OS on this SSD. When plugged directly into the board I did not configured onboard RAID but every drive as standalone. Thank you for ideas but I can not to test your solution.