Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4860 Discussions

Intel S2600CP4 – Virtualization issue

MJD9
Beginner
550 Views

Intel S2600CP4

 

I rebooted my Windows 2019 Hyper V server after doing some updates and received 2 sets of 6 beeps. The server was then frozen on the BIOS post screen. I tried rebooting it several times, but it kept crashing on this screen with the 2 sets of 6 beeps. To get past this I had to reset the BIOS via the jumper. After resetting the BIOS settings, I was able to get back into windows. But 2 reboots later same issue. Previous it had been running for multiple years with no issues. The things I changed were:

 

  1. CPU was upgraded from Xeon 2650 v1 (x1) to Xeon 2650 v2 (x2)
  2. Memory was upgraded from 32 GB of ram to 64 GB of ram.
  3. Cleared raid configuration and created new raid 1 array on 2x 120GB SSD (Previously was 2 80gb)
  4. New install of Windows 2019 with all windows updates
  5. Motherboard firmware was already up to date – no change there. Version R02.06.0007

 

Troubleshooting I have tried:

  1. On fresh install there is no issues at all. It can reboot 25 times and works great. As soon as I add the hyper v role the issue starts.
  2. I have then put the old hardware components back in. CPU, RAM, SSDs and done a fresh install of windows server 2019 and same issue happens. Both with Windows updates and without.
  3. I have tried doing the same with server 2022 and get the same issue.
  4. I have tried to rule out the raid controller by disabling it in the bios and connecting an SSD direct to sata. Same issue.
  5. To top things off I have a spare server with the same motherboard (S2600CP4 with 2 Xeon 2650 v2) and this exact same thing happens.

 

I am starting to run out of ideas and any ideas and help would be appreciated.

0 Kudos
2 Replies
JoseH_Intel
Moderator
536 Views

Hello MJD9,


Thank you for joining the community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


The available support documentation for this product could be found here

Support for Intel® Server Board S2600CP4


Regards


Jose A.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


0 Kudos
MJD9
Beginner
518 Views

I have found the issue. The issue was caused due to the OS being installed with UEFI instead of legacy. Thank you for the help. 

0 Kudos
Reply