Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4297 Discussions

Intel S5000PSL 3 beeps then nothing

idata
Community Manager
1,394 Views

Hi. I'm having some problems with a server I just built together. But the problem is that it won't post. All I get when I start it is some flashing error lights at each memory socket and three beeps. I suspect that it's memory problems but i find it hard to believe that all 8 memory modules, which we bought new, are broken so I think it's not compatible with the motherboard. The specs for the systems is the following.

Intel S5000PSL

2x Intel L5420

8x 4GB Samsung ECC FBDIMM 4RX8 PC2-5300F-555-11011

I'm sure that the motherboard isn't broken because I've already replaced it because I first thought that was the problem.

0 Kudos
2 Replies
Edward_Z_Intel
Employee
103 Views

Yes 3 long beeps indicates memory error. Did you try to boot the server with one DIMM installed in A1 slot? Also try to get memory from the http://www.intel.com/support/motherboards/server/s5000psl/sb/CS-022924.htm Tested memory list. As per the http://www.intel.com/support/motherboards/server/s5000psl/sb/CS-022619.htm technical product specification 4GB x8 Single Rank DIMMs are not supported.

idata
Community Manager
103 Views

I've tried using only one DIMM in both the first and the last slot and with only one CPU in the same way and i've also tried with two DIMMs and nothing works. The seller told me that they have sold these memory to people with this board before and that it works. It's also Quad ranked not Single Ranked according to both the page of the item and the seller.

Reply