Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BNaza
Beginner
1,475 Views

Intel S5000PSL boot from USB

Hi @ everyone,

Since the last 2 Months I' m building a Server using an Intel S5000PSL Server Board.

Using:

- an SK Hynix SSD,

- 8 x 4GB of Samsung PC2 5300FB

- 2 x Intel Xeon E5450

Bios-Version: S5000.86B. 15. 00. 0101

11/09/2010

Now I wanted to install OS, but the Server won't boot from USB.

The Server starts, Posts, but when starting from USB, only a black Screen with a blinking Cursor appears. No Prompt or anything else.

In this state the Computer remains for Ages and does not react on any Inputs via Keyboard. Only [CTRL]+[ALT]+[DEL] has a reaction and reboots the System.

I had many many Attempts, but no success.

First I tried this solution: https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-sg703en_us&docLocale=en_US https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-sg703en_us&docLocale=en_US

But it didn't boot from USB.

I've been googling so much, but couldn't find a solution.

Found this post:

And this Answear: Quote: "You have to set the BIOS to boot from Ubuntu if you have Windows version. F2 at boot and then set the operating system to Ubuntu and then save and reboot. Then you can see devices to boot from with F10."

Cant fint that Option in BIOS.

Please help me to get the Board to start from USB.

THX.

0 Kudos
3 Replies
idata
Community Manager
247 Views

Hello,

 

 

I regret to inform you that the server board you have is no longer in support. If the online resources do not provide any help, please open this thread under the Discontinued Product section.

 

 

Thanks.
BNaza
Beginner
247 Views

Just did.

Please close / delete incident.

Thanks a lot.

idata
Community Manager
247 Views

Thank you for the update. Closing the case

Reply