Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MNiss2
Beginner
2,533 Views

Intel S5520hc fans are always running full speed

Im standing with a server, with the Intel S5520hc board. And whenever i turn it on, the fans start spinning at full speed. It takes about 10 seconds, before the fans kick in, and after that they never slow down again.

 

The first thing we did was to go in under the bios, and change the advanced, System Acoustics and Performance Configuration, Set Throttling Mode from CLTT to OLTT. But whenever it restarts it just changes back. We tried updating the

FRUDSR, tried updating the bios to the newest version, tried unplugging and plugging back in the fan pins. None of it helped, we checked with SEL for any failures. Attached is the .sel file we get from the server, removed previous dates. All we could see was that it looped the same 3 messages for each of the 3 fans.

Informational event: System Fan 1 reports the sensor is no longer in a critically low state. Sensor reading: Unspecified. Threshold value: Unspecified.

Warning event: System Fan 1 reports the sensor is in a low, but non-critical, and going lower state. Sensor reading: 0.000000 RPM. Threshold value: 380.000000 RPM.

CRITICAL event: System Fan 1 reports the sensor is in a low, critical, and going lower state. Sensor reading: 0.000000 RPM. Threshold value: 320.000000 RPM.

Specs:

CategoryItemMotherboardS5520HCCPU2X Intel Xeon X560 @ 2.67GHzCPUFans2X Intel E97383-002
0 Kudos
11 Replies
idata
Community Manager
543 Views

Hello Morten,

 

 

Regarding your question, "with FANs running at high RPM". And with the information provided you are running the latest BIOS and you have reseated the FANs.

 

Please ensure the latest https://downloadcenter.intel.com/download/23908/Intel-Server-Board-S5520HC-S5500HCV-S5520HCT-and-Int... BIOS is installed. Also, after installing the https://downloadcenter.intel.com/download/23908/Intel-Server-Board-S5520HC-S5500HCV-S5520HCT-and-Int... BIOS, first try with the chassis doors closed and if the problem persists, open the chassis and verify the https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/s5520hc/sb/e39529013_s... CPU Fan LED indicators on the system board on page 123. And also the system LED on the back of the system board on page 124. Please ensure that the CPU fans are in full rotation and connected properly. And also ensure the fan headers are also connected properly on page 6 and 7. System board https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/s5520hc/sb/e39529013_s... manual can be located at our web site.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
MNiss2
Beginner
543 Views

Okay so, i went ahead and updated the BIOS a second time, just to be sure i was indeed using the latest version of the BIOS. After that i tried twice one with the chassis doors open and one with them closed. Fans are still running at full speed. None of the CPU fan fault LEDs, are turned on. But the system ID LED, is blinking Amber so i take it there is a non-critical error. Any idea of how i can find out which one?

idata
Community Manager
543 Views

Hi Morten,

 

I Hope you are doing well today.

 

In an effort to better assist you, can you please send us the logs from the system so we can find more about the issue?

 

 

You can use the System Information Retrieval Utility for Windows* in order to find the information. You can download the tool from https://downloadcenter.intel.com/download/18895/System-Information-Retrieval-Utility-for-Windows-?pr... here.

 

 

Looking forward for your results.

 

 

Regards,

 

Jeremiah A.

 

 

 

MNiss2
Beginner
543 Views

Hi.

 

For your information, it is running as a virtual server, with ESXi. Would it be possible to run on one of the virtual machines?
idata
Community Manager
543 Views

Hello Morten,

 

 

No problem at all. On the download site for the https://downloadcenter.intel.com/download/18895/System-Information-Retrieval-Utility-for-Windows-?pr... tool, you see the user https://www.intel.com/content/www/us/en/support/server-products/000023940.html guide. And will recommend to use the UEFI option.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
idata
Community Manager
543 Views

Hello Morten,

I will like to follow up on your questions. If there is anything else we can help or if we can close the case, please feel free to ask.Best regards,

 

 

Henry A.
MF1
Beginner
543 Views

Hi,

I'm having the same issue as the OP. Same hardware, same processors and even a Intel chassis, which name I don't remember right now. I too run ESXi 6.5 on this hardware.

Moreover I too did upgrade anything I've found to download on the Intel website for this hardware, to no avail and I too messed around in various BIOS settings so far, again to no avail either. I ended up with modifing the command line scripts that starts the FRUDSR update process in order to manually specify the hardware specs instead of letting the batch program auto detect the hardware, because IMO it did not correctly detect my chassis. I thought that's the source of this issue.

This worked for me on the first run, though, the fans did run on normal speed and noise, however, after a power failure the fans returned to their high speed state again.

Back to the tool, you mentioned above, Henry: Problem is, that the tool that should collect any system information seems to be Windows only. At least running solely on Windows Server OS. I guess we would need an alternative, starting from a non Windows boot media. Does such a tool exist?

cu,

Michael

idata
Community Manager
543 Views

Hello Tacker ,

Please download and install the http:// https//downloadcenter.intel.com/download/19657/System-Information-Retrieval-Utility-sysinfo-For-UEFI?produc... System Information Retrieval Utility (http:// https//downloadcenter.intel.com/download/19657/System-Information-Retrieval-Utility-sysinfo-For-UEFI?produc... sysinfohttp:// https//downloadcenter.intel.com/download/19657/System-Information-Retrieval-Utility-sysinfo-For-UEFI?produc... ) For UEFI. and proceed to extract the Logs. afterwards please provide us with the gathered information so we could do further investigation on this case.

Please let us know if you have any questions.

Best regards,

 

Caesar B.
idata
Community Manager
543 Views

Hello Morten,

I will like to follow up on your questions. Were you able to send us the logs? If there is anything else we can help or if we can close the case, please feel free to ask.Best regards,

 

 

Henry A.
idata
Community Manager
543 Views

Hello Morten,

I will like to follow up on your questions. Were you able to send us the logs? If there is anything else we can help or if we can close the case, please feel free to ask.Best regards,

 

 

Henry A.
idata
Community Manager
543 Views

Hello Morten,

I will like to follow up on your questions. Were you able to send us the logs? I am sorry to communicate but I've been trying to contact you and I have not received any information back from you. If I don't get any information from you by Tuesday August 1st, I will need to close the ticket.If there is anything else we can help or if we can close the case, please feel free to ask.Best regards,

 

 

Henry A.
Reply