Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4297 Discussions

Intel Server Board SE7520BD2 During POST Sys Flt LED goes from yellow to green and stays and won't boot. Any Ideals..

idata
Community Manager
1,732 Views

Intel SE7520BD2 Server board. Is the Sys Flt LED supposed to be on all the time? Mine doesn't boot anymore and looking for some ideals. Both CPU fans power on and no POST test beeps no video out either.

0 Kudos
2 Replies
idata
Community Manager
113 Views

Just purchased this board. Installed in a SuperMicro chasis, brand new Galaxy 100W power source. Same identical issue as you post. Board fires up, CPU fans spin, but no video out, no beeps, and no post display. My particular board shows all amber LEDs which, according to what I could find in the tech manual is a board stuck in mid-BIO recovery mode. I attempted to put into BIOS recovery reocver using a crisis disk but no floppy seek either. This is supposedly a brand new board and the vendor is swapping it out.

Interested if you answer your issue. My concern is the new board will behanve same as the old.

- Dave

Dstum1
Beginner
113 Views

Same issues. purchased a used SE7520AF2 and this board would randomly provide three beeps which indicate a base memory error. purchased a new OEM board psu, cpu fans do not power on.

has anyone made progress on this? I am going to make contact with intel support, but I have a feeling that they will turn me away due to the age of the board...

Reply