Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MUgol
Beginner
1,028 Views

Intel VCA setup issue

Hi,

Unfortunately, I could not find the appropriate section for VCA on these forums, and since the main aspect of VCA is Intel graphics, I am posting my question here.

I am trying to explore Intel VCA capabilities and set up it according to QuickStart guide http://www.intel.com/content/dam/support/us/en/documents/server-products/server-accessories/Visual_C... http://www.intel.com/content/dam/support/us/en/documents/server-products/server-accessories/Visual_C... . For this purpose I set up a Supermicro SM 2028GR-TR server with 64GB RAM and dual Xeon E5 v3, made sure BIOS memory settings are good to go, downloaded the latest (and the only available) version of QuickStart package (IntelVisualComputeAccelerator_QuickStart_1.2.81.zip) and installed CentOS 7.2.1511.

After the SW setup according to the guide, I got stuck at "vcactl boot" and "vcactl status" commands - both throw

"ERROR: Command vcactl boot FAILED due to modprobe timeout for some of nodes!"

exception after several seconds of waiting.

Try as I might, I could not bring the VCA board online, although its hosts are visible via lspci. Would you help me to debug this issue?

Thanks,

Mikhail.

0 Kudos
2 Replies
idata
Community Manager
54 Views

Hi Drugol,

 

 

Thanks for contacting Intel® Communities.

 

I've moved this thread to server support team.

 

 

Regards,

 

Hellen.

 

idata
Community Manager
54 Views

Hello,

 

 

Please keep in mind that the validated hardware for the Intel® Visual Compute Accelerator is listed here:

 

 

http://www.intel.com/content/www/us/en/support/server-products/server-accessories/000016707.html Compatible Hardware and Operating Systems

 

 

We will also investigate further and get back to you shortly.
Reply