Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4724 Discussions

Intel modular server and disconnected interfaces on server computer module

idata
Employee
1,085 Views

Hello, Recently We have got some problem with Intel modular server.

We have six server computer modules installed in Intel modular server, 2 switches, 2 scm.

We use external port 1 (vlan 1) of switch 1 to connect with our LAN.

So, if I turn on any server computer module and wait until OS(win 2008R2) boots completely, I'll see that interfaces related to LAN(vlan1) is disconnected, but other interface which related to other vlan is connected.

For example, server module 1 has two interfaces (Server1:Port1 and Server2:Port2) Server1:Port1 is in vlan 1 on Switch1, Server1:Port2 is in vlan 2 on the same switch.

To Intarface be connected, I have to do the following: Either pull out network cable from port external port 1 or switch Server1:Port1 from vlan 1 to any other vlan and then return back to vlan1

Ather that everything works fine until server computer module will be rebooted.

Can anybody explain me what it is?

0 Kudos
3 Replies
Daniel_O_Intel
Employee
222 Views

If you have spanning tree enabled, and accidentally create a network loop, spanning tree will disable one of the two ports. Since both ports go into the same switch, check the event logs and see if Spanning Tree is disabling one.

0 Kudos
idata
Employee
222 Views

But it's edge port, only one server is conneted to this port. Also FastPort feature is enabled on the port.

0 Kudos
Daniel_O_Intel
Employee
222 Views

Did you check the Event Log, from within the management GUI?

0 Kudos
Reply