Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4482 Discussions

Intel s5520hc fan connector problem

Johannes3
Beginner
253 Views

 

Hey guys, 

 

I recently got my hands on an  s5520hc setup with dual x5690 Xeons for a good price. I plan to use it for some visualisation experiments. I successfully build the system and upgraded BIOS etc. to the newest software. But the system is schowwing an error, the CPU0 Fan check LED is glowing ember, I assume that means that there's a Problem with the cpu0 fan. I checked in Windows and the fanspeed is normally showing up. There are also no thermal problems. As an result of that error the fans are spinning at full throttle, and thats pretty annoying in the livingroom. Do you guys have any suggestions or solutions for this problem? 

 

My config:

Mainboard: Intel s5520hc

bios version: R0069

cpu: 2x Xeon X5690

Ram: 96gb

Fans: 6 case fans, 2 CPU fans

psu: Sharkoon WPM Gold Zero 750w with two 8 pin eps connectors

gpu: gt730s

 

 

0 Kudos
1 Reply
JoseH_Intel
Moderator
230 Views

Hello Johannes3,


Thank you for joining the community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


The available support website for legacy systems is found here:

https://www.intel.com/content/www/us/en/support/products/36599/server-products/legacy-server-product...


Regards


Jose A.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


Reply