Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
950 Views

LSI_SAS Error: MFSYS25 with Vtrak e610sD

HiWe have a major problem with multiple compute module accessing our external storage, a VTrak E610sD. We followed the guide provided by Intel and Promise to properly connect the VTRAK to the Intel Modular. And it's working properly with the first compute module: I added a Logical disk and a LUN ID to the VTRAK, and the compute module see the new drive (Windows 2008 R2). The problem is that, as soon as I enable a second server on the external port on the SCM1, I'm starting to get access problem to the drive in Windows (in either the first or second server): LSI_SAS Reset to device, \Device\RaidPort0, was issued. (a lot a message like this are logged to the server event log, and getting access to the Vtrak LD is not possible). No error reported on the Vtrak, No error reported on the CMM (using latest version 10.4.100.20110602.29753) We are using the MPIO drives provided by Intel (we also tried the default Windows R2 MPIO drivers),We tried the latest version of the LSI_SAS drivers from Intel web site (1.31.2.0) and the very latest from the LSI site (1.34.02). No success.We tried a dual connection (SCM1 and SCM2, and single connexion with only SCM1): no success. The VTrak is supported in the hardware compatility list and according to the documentation, we are supposed to be able to support more than 1 compute module connected to the Vtrak simultaneously!! Help please! Thanks Chris
Tags (2)
0 Kudos
2 Replies
Edward_Z_Intel
Employee
48 Views

Did you follow the steps in the http://www.intel.com/support/motherboards/server/sb/CS-029660.htm Promise VTrak* connection guide?

idata
Community Manager
48 Views

Hi,

Yeah, I reviewed again the guide today and the only difference was the cable... it was connected to the circle connector on top instead of the bottom as illustrated in the guide. The other difference is that I didn't map LUN0 from the VTrak because I'm booting my servers from the internal SAN. I mapped LUN5 to the logical drives on the vtrak.

The problem occurs as soon as I enable the external port on a second server... it's very weird. With only one server connected, performance is good and no issue reading/writing to the vtrak drive.

I'll go tomorrow at our datacenter to change the connector to the bottom one (circle).

EDIT: the IMS we are working with is a MFSYS25v2... don't know if it makes a difference... we have an older MFSYS25 and a second Vtrak where we will test the same thing, just to make sure it's not a device problem.

Thanks

Chris

Reply