Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
848 Views

Modular Server - cannot add shared lun to an additional blade

ar

Since the 11.6 update I cannot add a blade to a shared LUN if the LUN is attached to another Compute Module and the Compute Module is powered on. The dialog window pops up properly and I can select the server to add to the LUN but clicking the apply button after typing CONFIRM in the text input window does nothing. If I hover the mouse over the Apply button when using IE I see a javascript:null message in the main IE 9 status bar.

If I power all of the Compute Module off then I can assign the LUN to another Compute Module...

I've tried adding the modular server to the trusted zone on the machine I manage the device with, importing the self signed certificate into the trusted root store and have tried to accomplish this with IE 9, Firefox and Chrome without any success.

If anyone else has run into this problem and has resolved it please let me know what you did. Having to schedule a complete outage to manage storage is not particularily acceptable to me...

Thanks!

Tags (2)
0 Kudos
5 Replies
Highlighted
Employee
3 Views

I think I've seen this once before. I'll poke around and see if I can find out why it happens in 11.6.

0 Kudos
Highlighted
Beginner
3 Views

Dan_O - any chance you've had time to find the answer?

0 Kudos
Highlighted
Employee
3 Views

I've asked around, but no response yet. I'll ask again.

0 Kudos
Highlighted
Employee
3 Views

It looks like, in at least one instance, we had to power off three compute modules before we could assign it to the fourth. After that, everything worked fine.

0 Kudos
Highlighted
Beginner
3 Views

I have had to do exactly the same thing. The issue is that I don't want to have to power off all of the compute modules connected to a LUN just to remove or add it from or to a compute module. I didn't have to do this in the previous versions of the firmware...

Hope that Intel will fix this in the next release. Their engineer did confirm that he could replicate the issue but I've not heard back from him since he escallated it to development. . Will have time to follow up with Intel next week and if they have an answer will post it here.

0 Kudos