Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,091 Views

Motherbord S1200v3RP don't show video

Jump to solution

I've been trying to make a s1200 motherboard work, but show me a strange combination of led messages that i didn't found in the intel manual.

orange: 0 0 X 0

green : X 0 X X

Status Led: Blink Orange

Tested with:

Processor

Xeon E3-1220

Pentium D3240

Memory

Kingston HX316C10FW/4

Kingston KHX1333C7D3K2

Font

Cooler Master 650W

C3 Tech 650W

0 Kudos

Accepted Solutions
Highlighted
Community Manager

Re: Motherbord S1200v3RP don't show video

Jump to solution

Hello,

You can decode the LED's by using the following website:

http://www.intel.com/support/motherboards/server/sb/CS-034129.htm?wapkw=034129 Server Products — Intel® Server Board POST Code Diagnostics

Regarding compatibility, only the E3-1220 v3 and G3240 are fully compatible with the board. The memory you are using is not compatible with the board so that could be the nature of the issue.

Here are our recommendations:

- Test the system without processor installed looking for a 1-5-4-2 beep code sequence.

- Test the system without memory installed looking for a 3 beep code sequence.

- Make sure to use memory with the following specifications:

ECC Unbuffered DDR3L

Single-channel and dual-channel memory organization modes

Data burst length of eight cycles for all memory organization modes

Memory DDR3 data transfer rates of 1333, and 1600 MT/s

64-bit wide channels

DDR3L I/O Voltage of 1.35 V

View solution in original post

3 Replies
Highlighted
Community Manager
1 View

Re: Motherbord S1200v3RP don't show video

Jump to solution

Hello,

You can decode the LED's by using the following website:

http://www.intel.com/support/motherboards/server/sb/CS-034129.htm?wapkw=034129 Server Products — Intel® Server Board POST Code Diagnostics

Regarding compatibility, only the E3-1220 v3 and G3240 are fully compatible with the board. The memory you are using is not compatible with the board so that could be the nature of the issue.

Here are our recommendations:

- Test the system without processor installed looking for a 1-5-4-2 beep code sequence.

- Test the system without memory installed looking for a 3 beep code sequence.

- Make sure to use memory with the following specifications:

ECC Unbuffered DDR3L

Single-channel and dual-channel memory organization modes

Data burst length of eight cycles for all memory organization modes

Memory DDR3 data transfer rates of 1333, and 1600 MT/s

64-bit wide channels

DDR3L I/O Voltage of 1.35 V

View solution in original post

Highlighted
Beginner

Re: Motherbord S1200v3RP don't show video

Jump to solution

Thanks for the response

Tests:

1 - Was a little bit different, the beep sequence 1-5-2-1

2 - Ok for the 3 beep code sequence

3 - One question, any ECC memory with this specification will work?

0 Kudos
Highlighted
Community Manager

Re: Motherbord S1200v3RP don't show video

Jump to solution

Hi,

Your affirmation is correct, also here is the list of tested hardware for the board:

http://www.intel.com/support/motherboards/server/sb/CS-034302.htm Server Products — Memory and Hardware Compatibility

0 Kudos