Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4398 Discussions

My intel s5520sc power led does not go on with two processors installed anymore

idata
Community Manager
990 Views

Hi ,

I bought an intel s5520sc board and the WS intel chassis this month. I followed all the instructions and the computer worked fine with my two xeon X5650 processors and the active coolers.

After that, i tried to install windows 7 64 with no success, i could only install windows Vista 64. Nonconformist I decided to remove one by one the componets since the instalation of the windows 7 was stuck in the last part : "

0 Kudos
1 Reply
DSilv11
Valued Contributor III
109 Views

Check the CPU socket for a slightly bent pin. That can raise heck with the system power.

As for Windows 7, MS native nic driver and the Intel nics don't play well together.

One of the first selection screens when loading the OS is for the HDD, but at the bottom is a link to Load drivers. Poit it to the latest NIC driver and I think you'll find the install completes.

Reply