Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TVogt
Novice
1,645 Views

NIC Teaming with PRO/1000 PT and Windows 2008 64Bit

Hello Everybody

I am currently working on a windows 2008 64 bit server with a Pro/1000 PT Dual Port NIC. I would like to team the two ports on the network card for better performance. But in the properties of the network interface under the teaming tab there I receive the message: "this adapter is configured for an intel iscsi remote boot image. you cannot use this adapter in a team".

Sorry, but I have only the german properties windows of the NIC.

How can I disable the iscsi feature and use the two network interfaces for teaming? Has anybody an idea?

Regards Tom

Tags (1)
7 Replies
Mark_H_Intel
Employee
38 Views

You can get into a menu that will allow you to disable Intel(R) iSCSI Boot when you boot up the computer. When the prompt for iSCSI boot comes up, press control+D. On the menu you can select each port of the adapter and use the D key to disable each port. Then you should be able to team the ports.

TVogt
Novice
38 Views

Hi Mark H

I am sorry, but on my server I do not have any iSCSI boot option comming up. Is there another way to disable the option?

By the way the Network interface are on an external pci card and not on board. May this makes a different?

Mark_H_Intel
Employee
38 Views

I found an easy work around for the issue that I just tested:

  1. From the Windows Start menu, select All Programs>Administrative Tools>iSCSI Initiator
  2. You will get a message that the iSCSI Initiator service is not started. Click OK to set the service to automatic
  3. Close the configuration window without configuring any of the options.

No reboot of the server is required, and the missing tabs will appear.

A software change to resolve this issue is planned for release later this year.

TVogt
Novice
38 Views

That is a bit strange, on my system it is not working. After starting the iSCSI Initiator Service there is no change at the Properties of the LAN Port. There is still the message, that the NIC is configured for iSCSI boot. Even after a reboot there is no change. I setup another windows 2008 standard server and both machines are showing the same issue.

What do you mean with "later this year", do you have a timeframe for the fix?

Cheers Tom

Mark_H_Intel
Employee
38 Views

The same issue has been discussed in other threads. Only one of the solutions seems to work consistently for everyone. I suggest following Aaron's steps from http://www.devtrends.com/index.php/teaming-intel-pro1000-pt-dual-in-windows-server-2008-r2/ Teaming Intel PRO/1000 PT Dual in Windows Server 2008 R2. Follow Aaron's directions under Removing the iSCSI Remote Boot.

As to the schedule of the updated software, sometime in November is my best estimate when a fix will be included in a new software release. Updating the flash is your only way to make this work for now.

TVogt
Novice
38 Views

Hi Mark

Thank you very much for your support. The NICs are now working with a 2 GB Link. That is excellent!

 

Have a nice day.

Cheers Tom

idata
Community Manager
38 Views

If you will have some troubles, you may always use PXE boot software. I heard that SANDeploy is good for that, http://www.sandeploy.com http://www.sandeploy.com.