Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4434 Discussions

Please Help S5000XVN wrong Bios upgrade!?

idata
Community Manager
2,381 Views

Hi there,

By mistake i've upgraded the bios of S5000XVN motherboard with this "S3200SH_BIOS48_BMC32_FRUSDR114.zip". (I grabed the wrong USB),

now the SC5299WS has a solid Amber light on and i can not boot the system. if i remove/reset the cmos/battery then the system turns on for 4-5 secound and turns off again.

Please help me if you can, Thanks in advanced,

6 Replies
Edward_Z_Intel
Employee
162 Views

It's unlikely that you can upgrade a S5000XVN using S3200SH BIOS, because the upgrade utility should check system ID before performing the upgrade... Anyway, you can try the following steps:

1. Locate the CMOS Clear Jumper (J1D1) and place it on pins 2-3. Wait for 5-10 seconds and place the jumper back to 1-2 and power on the system.

2. If step 1 doesn't work, try to boot from BIOS bank 0 by placing the BIOS Bank Select jumper (J1C3) to pins 1-2.

3. If the system still won't boot, try the BMC Force Update jumper (J1E3).

If the system can boot after you move any of the jumpers above, do a http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17926&ProdId=2308&lang=eng BIOS/FW update immediately.

idata
Community Manager
162 Views

Hi Edward,

Thank you very much for your help, it worked and i am able to boot now, but i get an error in bios "Error Manager"

Error Code = 84F2 - Severity= Major - Instance = n/a.

I can't see any SAS HD (have 2) but able to see the SATA HD.

if i try to update using Server Deployment Assistant i get this error:

*ERROR* BMC is in FW Transfer Mode. Unable to continue whih the operetion.

If i use the EFI Shell I'll gets this error:

"is not recognized as internal or external command, operable program or batch file"

just so you know how much mess i have created, I was tired of the Fan noise in SC5299WS Chassis with S5000XVN motherboard so stupid me i followed this recomandation from /message/69709;jsessionid=0A7FB03214655B3FDAF55821C1D00C2F.node5COMS Rajiv doolup on this pagewithout checking if this applies to me, so i did it and that is the resault.

you already gave me hope as i thought i killed the board, but now that is back to life, if i can pass this "BMC is in FW Transfer Mode" issue then I am able to update the EFI.

Thanks for your help and advise.

idata
Community Manager
162 Views

Hi if i try the BMC65.bat i get this error:

"Platform group ID's don't match in the PIA.

 

THe update cannot continue."

Thanks again.

Edward_Z_Intel
Employee
162 Views

I believe you moved the BMD Force Update jumper (J1E3) and your server can boot am I right? If so the message you received in IDA is expected.

Can you try to boot to DOS and run the following command manually in the BMC65.bat directory:

fwpiaupd -u -b -o -pia -ni -p -noverify -nopc SLBMC65.hex

idata
Community Manager
162 Views

Thanks Edward for your advise and time, it worked and system is back to normal. i also try the deployment assistant and no problem. Thank you very much again for your help.

Cheers

Jafang

idata
Community Manager
162 Views

I recently built a new system using the S5000XVN with 2 x E5410 cpu's 16GB RAM and installed everything into the SC5299DP. The initial startup and update to the firmware using the Server Deployment Toolkit CD went very smoothly etc.

After a few days of use I noticed the front indicator was flashing amber, I checked the LED's at the rear and the (LED B) SYSTEM LED is flashing amber/red. However when I remove the power cable, reconnect and start the machine everything goes Green but soon after the POST checks the LED B starts to flash amber/red.

So I decided to run the Server Deployment Toolkit CD again and tried to update the BIOS etc but now each time I try this I receive a error:

"Update file not available for download. Please try a different update file or try again later [0x05000006]"

I have cleared the BIOS by using the jumper and repeated the process again but still get the same message.

I have checked there is not problem with the networking, I have tried both DHCP/STATIC and i can connect successfully to a network share.

I am wondering whether there is a fault with the new motherboard?

Any ideas?

Thanks

Reply