Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,187 Views

Problem accessing BIOS setup

Hello

I have an Intel server board S3420GP with Xeon processor . I changed the BIOS setting about only loading modules for UFI. Now i can get back to the BIOS setup screen . What should I try? I already removed and replace the CMOS battery to no effect. Thank you

0 Kudos
8 Replies
Highlighted
Highlighted
Community Manager
19 Views

Hello Neill,

 

 

If I see your question correctly, after changing the BIOS settings to only load UFI modules, now you are not able to enter the BIOS.

 

Please see http://download.intel.com/support/motherboards/server/s3420gp/sb/s3420gp_tps_r2_4.pdf Technical Product Specification for this system board. On page 47 provides you with some information to be able to enter the BIOS Setup (Normally will be with pressing F2). If this does not work you can also clear the BIOS by using the Jumper J1F5 (see attached picture) or on the http://download.intel.com/support/motherboards/server/s3420gp/sb/s3420gp_tps_r2_4.pdf TPS on page 91.

 

Also, you can try booting up the system with no USB or external HDD attached to the system.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
19 Views

Thank you for your confirming answer. I had done this before but sometimes the old brain box fails to engage.

0 Kudos
Highlighted
Community Manager
19 Views

Hello Neill,

 

 

No problem at all sometime a little follow up can help. If there is anything else I can help please let me know or if I can close the chat please let me know.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
19 Views

Hello Neill,

 

 

No problem at all sometime a little follow up can help. If there is anything else I can help please let me know or if I can close the chat please let me know.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
19 Views

I forget the exact wording of the toggle but if I enable EFI then I do not get to see the splash screen and hence I cannot F2 or F6. I expect that if I had created a valid EFI boot options then the machine would boot into that system. It appears to me that I have to clear the CMOS to get back. Therefore I have to reenter my changes yes? Is there another way? Can you have DUAL EFI boot? Does It hen have a select boot option?

0 Kudos
Highlighted
Community Manager
19 Views

Hello Neill,

 

 

Even with the EFI enable you will be able to F2 for BIOS or F6 for Boot options. And Dual Boot EFI is not available.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
19 Views

Hello Neill,

 

 

I will like to follow up on your questions. If the questions have been answer or if there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos