Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,528 Views

Problem with Active System Console 5.0

I am attempting to install Active System Console 5.0 on a S3420GPV based system running Windows Server 2008 R2. After the install, I tried to run ASC and I just get a page could not be displayed error message. During my investigation, I have discovered that the services were not created during install. I have re-run the installer and choose repair several times and it seems to complete successfully but, I still have no services. I have also attempted to uninstall the software and when I do, the server blue screens with an IRQ_NOT_LESS_OR_EQUAL message. Any advice would be greatly appreciated.

0 Kudos
4 Replies
Highlighted
Employee

Re: Problem with Active System Console 5.0

I'm afraid IASC doesn't support the "V" SKU, because this board doesn't have a BMC.

0 Kudos
Highlighted
Community Manager

Re: Problem with Active System Console 5.0

I understand. Any suggestion as to how I can remove it? Also, is there a utility that can be used to monitor fans, voltages, temps on this board?

0 Kudos
Highlighted
Community Manager

Re: Problem with Active System Console 5.0

No further suggestions for me?

0 Kudos
Highlighted
Employee

Re: Problem with Active System Console 5.0

Never tried to install IASC on an unsupported system... I guess it's related to some driver/service that requires HW support...

As for management utility, I'm not aware of any Intel utility. However, as documented in the TPS, operating system and management software can use the SMBIOS table for system management purpose. So you may try some 3rd party software based on SMBIOS.

0 Kudos