Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,017 Views

Problem with S5000VSA

Hi everyone,

I have a problem with Intel server with S5000VSA. First of all, my server configuration is:

  • Motherboard S5000VSA
  • One proccesor (E5405)
  • Chassis SC5299DP
  • 2 Gb of RAM Kingston (KVR667D2D8F5/2G)
  • 2 Hard disks SCSI
  • 1 DVD

I have been given this server to see if I can fix. When I got it, I was told that it had been off for about 3 months and that now there was no way of starting it.

When I boot the server, the fans turn on and there is power at the hard drives and DVD drive. Then, I hear 3 beeps and the lights at the rear (POST Code Diagnostic LEDs) light up as follows: red, amber, amber, off. Before starting the server, status led is green, but after turning it on and after being a bit with the lights as I mentioned before, it goes to amber.

For one thing, the manual says 3 beeps mean "Memory error. Re-seat the memory or replace the DIMMs with known good modules." . On the other hand, for the lights it says "Started connecting drivers".

I don't know which one should I follow, if the beeps and change the RAM or the lights. Besides I do not understand the code of the lights.

There's never video signal and no power is being supplied to the keyboard since the "num lock key" light never flashes.

I tried to reset the CMOS and force BIOS to bank 2.

Could anybody help me?

Thanks and regards.

0 Kudos
6 Replies
idata
Community Manager
44 Views

Does your board support the E5405 processor?

See the S5000VSA http://www.intel.com/support/motherboards/server/sb/CS-022346.htm Tested Processor List. Pay attention to # 3 in the notes at the bottom. You need a specific board revision and BIOS version to support the 5400 series processor.

Here's information on the http://ark.intel.com/products/33079/Intel-Xeon-Processor-E5405-(12M-Cache-2_00-GHz-1333-MHz-FSB) E5405 processor.

John

idata
Community Manager
44 Views

Thank you for reply, the server was working until 3 months ago. The hardware has not changed. Answering your question, the processor was working on the server.

Thanks.

DSilv11
Valued Contributor III
44 Views

Any changes to the BIOS about the time it stopped working?

1) Processor needs to be in CPU 0 slot

2) Dimms need to be populated starting at the blue slot. (A1)

3) Check the CPU part number printed on the top of the processor.Should be SLAP2 or SLBBP.

If it starts with a Q it is an engineering sample processor and may lack BIOS support in the production BIOS.

 

Edward_Z_Intel
Employee
44 Views

Try to disconnect everything like DVD and HDD. Insert one DIMM into the A1 slot and see if it boots.

idata
Community Manager
44 Views

I've already tried that and it didn't work, thanks.

idata
Community Manager
44 Views

totlapp,

Your RAM is the first suspect.

You can get 2GB (2x1GB) of DDR2 667MHz (aka PC2-5300F) FB-Dimm RAM for $10 on eBay. Be sure to always insert 2 sticks of memory at a time (1 in bank A & 1 in bank B). See the Intel online manual for pictures & explanations.

Intel does not support 54XX processors on the S5000VSA. However, S5000VSA motherboards of a certain revision (probably E11003-202 and later) do work with those Xeons! The revision/PBA is printed on a sticker next to the RAM slots.

Message was edited by: Jaime Carstigan

Reply