Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4465 Discussions

Problema no segnale video

DREAM51
Novice
1,357 Views
Ciao Ho un problema con un PC Intel con scheda madre s5520sc allegherò anche alcuni immagini se il problema fosse dovuto alla RAM dato che non vuole avviare il video oppure alla scheda video e probabile qualche contatto ossidato oppure ha smesso di funzionare. dato che ci sono dei led accesi sulle RAM allego le foto. Per quando i beeb ne fa uno quando lo avvio se collego mouse più tastiera sono 3 beeb tutte le ventole girano comprese alimentatore e scheda grafica mi chiedo se questi led rossi sulle RAM indicano qualche problema di errore per caso dato che in passato ho provato con una sola Ram e il problema si è presentato di nuovo avevo tolto anche la batteria e fatto un reset ma il problema è rimasto spero che qualcuno mi possa aiutare e capire cosa può essere dovuto questo malfunzionamento perché se fosse dovuto soltanto alla scheda grafica non è un problema sostituirla se fosse altro lascio perdere mi sto chiedendo se la compro risolvo questo problema la scheda grafica è un Nvidia quadro fx1800 Vorrei accertarmi da un tecnico se fosse funzionante prima di acquistarla secondo voi potrebbe essere lì il guasto solo questo volevo chiedere.
Labels (1)
0 Kudos
1 Solution
DREAM51
Novice
1,227 Views
  • prima di portarlo in laboratorio da un tecnico ho risolto i beeb con la RAM diffettosa perché non mi avevo resoconto che beeppava ma questo lo faceva anche prima che scomparso il video ho avuto ha che fare con delle schermate bluescreen fino ha quando mi ha creato questi problemi per il momento ho risolto questo la sequenza dei beeb adesso appena lo accendo c'è un beeb di accensione bios se collego tastiera il mouse sono 3 in tutto  i led delle RAM spente e luce del Power verde sulla parte frontale con led rosso lampeggiante del hard disk ho messo anche la pasta termica sulla scheda grafica perché era secca ho dato un Piccolo aiutino per migliorarlo adesso si accende ma il difetto non è stato sulla RAM che ho cambiato dove qualche utente mi ha detto di fare sul sito Microsoft  Avevo ripulito tutto il PC dalla tantissima polvere anche gli slot delle RAM con uno spray per contatti ne sono convinto che il diffeto ho sul alimentatore ho sulla scheda grafica perché ho fatto ulteriori chiarimenti prima di arrivare qui che purtroppo continua ad avere la schermata nera ripeto tutte le ventole girano compresa la scheda grafica ma non ho potuto testare non avendo ne un altro PC ne scheda grafica Nvidia quadro fx1800 ho simile nel il supermicro pws865pq il suo alimentatore se  qualcuno conosce questo diffeto dato che cerco di risolvere con attenzione e delicatezza cercando di non rovinare niente dato ho che fare con questo problema volevo io cercare di risolvere risparmiando qualche soldo ed anche per effettuare prove ed imparare qualcosa in più dato che non sono un tecnico penso di risolvere con l'aiuto di qualche membro in questa community spero che sono stato specifico è chiaro accetto qualsiasi soluzione ho effettuato anche ulteriori prove ha togliere la batteria della csmos ma sempre schermo nero e inserirla scaricando le tensioni prima di spendere soldi ad altri componenti dato che ci sono dei beeb che emmete la scheda madre non credo che dovrà essere sostituita.

View solution in original post

5 Replies
JoseH_Intel
Moderator
1,330 Views

Hello DREAM51,


Thank you for joining the community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


The available support website for legacy servers is found here:

https://www.intel.com/content/www/us/en/support/products/61105/server-products/legacy-server-product...


Regards


Jose A.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


DREAM51
Novice
1,306 Views
Ciao Grazie per le tue informazioni José spero di trovare un modo lo stesso ha cosa potrebbe essere dovuto quel problema del no segnale video altrimenti lo porterò da un tecnico in laboratorio
DREAM51
Novice
603 Views
Alla fine il problema lo risolto da solo ho fatto un tentativo cambiando la scheda grafica al PC Nvidia quadro FX 1800 con la stessa
DREAM51
Novice
603 Views
Alla fine era la scheda grafica dava problemi di no segnale video
DREAM51
Novice
1,228 Views
  • prima di portarlo in laboratorio da un tecnico ho risolto i beeb con la RAM diffettosa perché non mi avevo resoconto che beeppava ma questo lo faceva anche prima che scomparso il video ho avuto ha che fare con delle schermate bluescreen fino ha quando mi ha creato questi problemi per il momento ho risolto questo la sequenza dei beeb adesso appena lo accendo c'è un beeb di accensione bios se collego tastiera il mouse sono 3 in tutto  i led delle RAM spente e luce del Power verde sulla parte frontale con led rosso lampeggiante del hard disk ho messo anche la pasta termica sulla scheda grafica perché era secca ho dato un Piccolo aiutino per migliorarlo adesso si accende ma il difetto non è stato sulla RAM che ho cambiato dove qualche utente mi ha detto di fare sul sito Microsoft  Avevo ripulito tutto il PC dalla tantissima polvere anche gli slot delle RAM con uno spray per contatti ne sono convinto che il diffeto ho sul alimentatore ho sulla scheda grafica perché ho fatto ulteriori chiarimenti prima di arrivare qui che purtroppo continua ad avere la schermata nera ripeto tutte le ventole girano compresa la scheda grafica ma non ho potuto testare non avendo ne un altro PC ne scheda grafica Nvidia quadro fx1800 ho simile nel il supermicro pws865pq il suo alimentatore se  qualcuno conosce questo diffeto dato che cerco di risolvere con attenzione e delicatezza cercando di non rovinare niente dato ho che fare con questo problema volevo io cercare di risolvere risparmiando qualche soldo ed anche per effettuare prove ed imparare qualcosa in più dato che non sono un tecnico penso di risolvere con l'aiuto di qualche membro in questa community spero che sono stato specifico è chiaro accetto qualsiasi soluzione ho effettuato anche ulteriori prove ha togliere la batteria della csmos ma sempre schermo nero e inserirla scaricando le tensioni prima di spendere soldi ad altri componenti dato che ci sono dei beeb che emmete la scheda madre non credo che dovrà essere sostituita.
Reply