Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,007 Views

Problems with Hyper-V on Server 2008 R2 x64 (S3200SH SB + Xeon X3220)

Issue: Everytime I try and create a new VM or start the skeleton one (no OS installed, just a VM shell), the server immediately reboots. There is no bsod, and I get no errors in the event log. My Server Configuration: * Server Board: http://www.intel.com/products/server/motherboards/entry-s3200sh/entry-s3200sh-overview.htm S3200SH as part of System SR1530AHNA * CPU: http://ark.intel.com/Product.aspx?id=28034 Xeon X3220 * Ram: Kingston http://www.newegg.com/Product/Product.aspx?Item=N82E16820134933 ValueRAM 4GB (KVR667D2E5K2/4G) : On QVL * Disk Drives: http://www.newegg.com/Product/Product.aspx?Item=N82E16822136284 WD Caviar Black (WD1001FALS) 1 TB (x2) in Raid 1 via Matrix Storage Steps Taken so far: * Installed Server 2008 with no issue. * Enabled the Hyper-V and File Sharing Roles. * After enabling the Hyper-V role, I started chain-rebooting and I figured out I had BIOS setting issues so I changed the following setting: Enhanced Speed Step: Disabled - This fixed the problem. Virtualization Technology is enabled as well. * Tried creating a VM with the os install coming from a .iso, but server rebooted after I got through the wizard. * So that leads back to the current issue. Server reboots when I try and create a new VM or enable the partial one that is already installed. Anyone have any idea what may be causing the reboots?

Message was edited by: tpanar - formatting didn't take, so redid.

0 Kudos
2 Replies
Daniel_O_Intel
Employee
57 Views

If Server 2008 doesn't have the same reboot, it sounds like it's probably a driver incompatibility.

How did you think to disable Enhanced Speed Step? Was that a suggestion from the Hyper-V side?

idata
Community Manager
57 Views

Just an update for anyone who might be reading this: I misspoke about the MB version, it is the S3000SH, which is not compatible with Hyper-V. Any time I tried to start up Hyper-V the system would bluescreen. Thus I just moved to using VMWare Server and now running 2xRedHat EL5 and 1xSunOS VM without any issue. I also haven't been able to refind the reference to the speedstep setting.

Regards,

-Tammie

Reply