Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,800 Views

R1304BTLSHBN - XP Installation

Hi,

I was trying to install Windows XP but I'm having some problems.

First, the Server Deployment CD does not support XP installations (2003 and 7 only).

Tried plugging a USB Floppy Drive but it can not be detected (works fine when connected to other computers)

Also tried to integrate the driver/s directly in the installer but I keep getting 'The file could not be found. Press any key to continue."

I'm running out of ideas on how to proceed.

Anyone knows how? Thanks in advance!

Tags (1)
0 Kudos
12 Replies
Highlighted
Beginner
20 Views

Windows XP is not supported on Intel® Server System R1304BT.

Try using a supported OS from http://www.intel.com/support/motherboards/server/sb/CS-032416.htm http://www.intel.com/support/motherboards/server/sb/CS-032416.htm

0 Kudos
Highlighted
Community Manager
20 Views

Thanks Subhajit for your response.

I am aware that XP is not supported but the server was delivered with XP pre-installed to it.

And the driver for XP is supplied as well.

XP is actually working ok a few days back.

I just need to reinstall since one of the disks failed.

0 Kudos
Highlighted
Beginner
20 Views

Are you configuring RAID on it. If yes, you need to install the RAID drivers. Not sure which drivers were provided as Intel does not have RAID drivers for Windows XP.

0 Kudos
Highlighted
Employee
20 Views

Which driver are you trying to load? The unattended installation of IDA is not going to work since the OS is not supported. If you're using a USB floppy drive, make sure it's in the following list: http://support.microsoft.com/kb/916196 http://support.microsoft.com/kb/916196. You can also create a installation CD with slipstreamed driver following this demo: http://www.intel.com/support/motherboards/server/sb/cs-029550.htm http://www.intel.com/support/motherboards/server/sb/cs-029550.htm

0 Kudos
Highlighted
Community Manager
20 Views

Yes, it's on RAID.

There are drivers on the CD included but I'm having difficulty loading them during setup.

Even after slipstreaming the drivers, the installer could still not find the driver.

0 Kudos
Highlighted
Community Manager
20 Views

Hi Edward,

Thanks for the links.

I actually did the exact steps written on the link you provided and the USB Floppy I have is the Y-E Data one.

But still the floppy drive isn't getting recognized. I tried this on other computers and it's being recognized properly.

Usually, after the USB Floppy is inserted, the LED will light up for a while to show that it's found properly.

But when I insert it in the server, nothing lights up. There's a just a single beep everytime I inserted it.

As for the slipstreamed installer, I tried the driver from the Intel site as well as from the CD included.

It always end up with an error message, for example, "The file megasas2.sys could not be found. Press any key to continue."

0 Kudos
Highlighted
Employee
20 Views

Are you using onboard RAID? If yes, the onboard RAID has two different modes, RST and ESRT2, which one are you using? And which driver are you trying to load? megasas2.sys is for hardware RAID, not onboard RAID.

0 Kudos
Highlighted
Community Manager
20 Views

Hi Edward,

That is just a sample error message. That driver is the one being provided by Intel for the ST1200BT board.

Anyway, I'm using ESRT2 and tried the supplied driver as well from the CD but still no luck.

I haven't tried installing from USB though. I'll try it first and let you know the results.

Thanks for your time.

0 Kudos
Highlighted
Employee
20 Views

There are different RAID drivers on the CD for different RAID configuration... Not sure which one you're using... Anyway, you may try this one: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19991 http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19991

0 Kudos
Highlighted
Community Manager
20 Views

The one I got from the CD is named ESRT2_Windows_v.14.00.1210.2010.zip

I think the one you provided is the latest one. I'll try this as well.

Will let you know afterwards if it worked or not. Thanks again!

0 Kudos
Highlighted
Community Manager
20 Views

Hi Edward,

It worked now! Slipstreamed the ESRT2 driver and made a USB installer. Somehow installing from CD has a problem I suppose.

Anyway, it's currently installing. Thanks for your help!

0 Kudos
Highlighted
Employee
20 Views

You're welcome

0 Kudos