Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4395 Discussions

R1304RPMSHOR fans perpetually at 100%?

TBren1
Beginner
997 Views

We just bought a R1304RPMSHOR and for some reason the fans are at full speed at all times.

I have upgraded the BIOS to R01.04.0002, which did not help.

I have adjusted bios settings to acoustic and set altitude for <300m

I have checked http://www.intel.com/support/motherboards/server/sb/CS-022809.htm Server Products — System fan runs too fast or too loud and haven't gotten any results. Although i am unsure if I did the last one correctly.

Please help, the machine is so loud that we are disturbed by it, in spite of being behind a closed door.

Any help would be much appreciated.

0 Kudos
1 Solution
TBren1
Beginner
139 Views

As always, once you finally get so far that you are ready to ask a question, you end up solving it by yourself.

I solved it by running the frusdr -cfg master.cfg, that came together with the R01.04.0002 firmware.

boot into efi

frusdr -cfg master.cfg

select yes to update both fru and sdr

then winged it through the rest of the questions.

View solution in original post

1 Reply
TBren1
Beginner
140 Views

As always, once you finally get so far that you are ready to ask a question, you end up solving it by yourself.

I solved it by running the frusdr -cfg master.cfg, that came together with the R01.04.0002 firmware.

boot into efi

frusdr -cfg master.cfg

select yes to update both fru and sdr

then winged it through the rest of the questions.

Reply