Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,128 Views

R2208GZ4GC with A2U44X25NVMEDK NVME upgrade kit only 1 nvme detected

Hi,

we have upgraded one of our R2208's with the NVME upgrade kit. Replaced Riser nr.2 with the included riser (2 slots) and used the (top) 16x slot for the nvme interface card.

However we see only 1 out of 4 NVME's. The first one on the left is active (green LED), the other 3 show no led activity at all, not physically and not in bios/windows.

Additional power connecter is connected. We are using Intel P3520. Any idea what can cause only 1 out of 4 drives being detected? Mainboard Bios is current.

 

Could this be a lanes issue? As the server has all other slots full.
0 Kudos
2 Replies
Highlighted
Community Manager
29 Views

Hello Guidom

Could you please provide us with more information about the specific hardware you have?

This could be a lanes issue as you mentioned.

If possible please provide us with the Syslog you could get it by using https://downloadcenter.intel.com/download/25440/Intel-System-Event-Log-SEL-Viewer-Utility-for-S1200-... Download Intel® System Event Log (SEL) Viewer Utility for S1200, S1400, S1600, S2400, S2600, S4600 .

Regards,

 

Caesar B
Highlighted
Community Manager
29 Views

Hi, after doing some more research it seems like there is a bios limitation in the GZ(v2) mainboards. There is no option to set PCIe port bifurcation this only seems to be possible in the newer WT(v3) models, so sadly it seems our servers cannot be upgraded currently