Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,255 Views

R2308WTTY not starting

Jump to solution

Hello,

I have a problem with the new server platform R2308WTTY. After power on i dont get any video, all the fans run at maximum speed

Specs:

Server platform R2308WTTY

MB S2600WT

2 x XEON E5-2630 v4

8 x KVR24E17D8/16

Error

POST error code 3 beeps

green:

0=on

1=on

2=on

3=off

orange

4=off

5=off

6=off

7=off

Can you help me?

0 Kudos

Accepted Solutions
Highlighted
Community Manager

Re: R2308WTTY not starting

Jump to solution

Hello Mikhail,

 

 

The 3 beeps during the system post indicate that there is a memory error, you can find more information https://www.intel.com/content/www/us/en/support/articles/000006001/server-products.html here.

 

 

As the first troubleshooting step, we recommend using https://serverconfigurator.intel.com/exalt/RequestManager?ServletNumber=1&dynamicUser=Y&localinfo=0&... tested memory on your system.

 

 

You can also try to test your system with the minimal system configuration ( processor, server board, one memory stick) and check if the problem continues.

 

 

Also, try testing each memory slot at the time.

 

 

Best regards,

 

Sergio S.

View solution in original post

0 Kudos
5 Replies
Highlighted
Community Manager
1 View

Re: R2308WTTY not starting

Jump to solution

Hello Mikhail,

 

 

The 3 beeps during the system post indicate that there is a memory error, you can find more information https://www.intel.com/content/www/us/en/support/articles/000006001/server-products.html here.

 

 

As the first troubleshooting step, we recommend using https://serverconfigurator.intel.com/exalt/RequestManager?ServletNumber=1&dynamicUser=Y&localinfo=0&... tested memory on your system.

 

 

You can also try to test your system with the minimal system configuration ( processor, server board, one memory stick) and check if the problem continues.

 

 

Also, try testing each memory slot at the time.

 

 

Best regards,

 

Sergio S.

View solution in original post

0 Kudos
Highlighted
Beginner

Re: R2308WTTY not starting

Jump to solution

Hello Sergio, thanks for answer.

I think that the problem is in an unsupported memory type. We try to use UDIMM memory, but in MB specs and E5 Xeon 2630 v4 only RDIMM or LRDIMM.

Can you confirm that?

0 Kudos
Highlighted
Community Manager

Re: R2308WTTY not starting

Jump to solution

Hello Mikhail,

 

 

Upon checking the list of tested memory for your device, most of the memory supported is RDIMM, you can confirm this information here:

 

 

https://serverconfigurator.intel.com/exalt/RequestManager?ServletNumber=1&dynamicUser=Y&localinfo=0&...

 

 

 

 

Best regards,

 

 

Sergio S.
0 Kudos
Highlighted
Community Manager

Re: R2308WTTY not starting

Jump to solution

Hello Mikhail,

 

We are following up your question and we would like to know if you need further assistance.

 

 

Best regards,

 

Sergio S.
0 Kudos
Highlighted
Community Manager

Re: R2308WTTY not starting

Jump to solution

Hello,

 

I case you need further assistance please contact us back.

 

 

Best regards,

 

 

Sergio S.
0 Kudos