Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SBera1
Beginner
1,453 Views

RAID Bios not available on S1400FP

Hello,

i tried setup a RAID1 on S1400FP, i use 2 SSD 850PRO Samsung on the SATA Port 0 and 1, if i set the SATA to Enhanced i can see both SDDs

EFI optimized Boot ist disabled, Quit boot is disabled, when i set the MASS Storage to RAID MODE (independend i set to RSTe or ESRT2) after reboot

no Option to start the RAID Console (CTRL+I or CTRL+E), i have tried to "blind" press the keys - no effect, i have tried to CTRL-G, no effect.

Can you help me and tell me, what is the problem

Many Thanks

Svent

0 Kudos
3 Replies
idata
Community Manager
40 Views

Hello SvenniB,

 

 

What BIOS version is installed on the board? If not latest please update it from the following URL: https://downloadcenter.intel.com/download/26964/Intel-Server-Board-S1400FP-Firmware-Update-Package-f... https://downloadcenter.intel.com/download/26964/Intel-Server-Board-S1400FP-Firmware-Update-Package-f...

 

 

After BIOS is updated please disable quiet boot, then select RAID mode and set it to ESRT2 then disconnect both the drive cables. What is the outcome now?

 

 

It is possible that the board is not initializing the RAID controllers.

 

 

Hope this helps

 

 

Jose A.
idata
Community Manager
40 Views

Hello SvenniB,

 

 

Do you have any updates, questions or comments in regards to this issue?

 

 

Please do not hesitate to contact us back.

 

 

If you consider the issue to be completed please let us know so we can proceed to mark this thread as resolved.

 

 

Regards

 

 

Jose A.
idata
Community Manager
40 Views

Hello SvenniB,

 

 

We will proceed to mark this thread as resolved. If you have further issues or questions just create a new topic.

 

 

Jose A.