Community
cancel
Showing results for 
Search instead for 
Did you mean: 
NSmit5
Beginner
2,022 Views

RES2SV240 not showing more than 8 drives

I have an RES2SV240 connected to an Adaptec 6805 (I also connected it to an LSI controller as well and the same behavior takes place). When I connect one enclosure (that has 2 ports) to the furthest rightmost ports on the card, it sees all drives in the single enclosure. When I add 2 connections to the next most rightmost connections (4 rightmost taken up at this point) to the other enclosure, it only shows 3 drives.

I've ruled out it being the other enclosure by trying each one individually. I've also swapped out the 8087 cables to ensure it's not that either.

I seem to recall there being a guide that actually showed cabling order, although I thought it was only relevant if you had 2 inbound connections, not a single one but I can't seem to find that.

Any thoughts?

0 Kudos
5 Replies
idata
Community Manager
92 Views

I don't know how the RES2SV240 will work with the Adaptec* RAID controller, but we have tested it with Intel and some LSI RAID controllers. You can see what has been tested in the http://www.intel.com/support/motherboards/server/sb/CS-031815.htm Tested Hardware & Operating Systems List for the RES2SV240.

The RES2SV240 is configurable allowing for either 4 or 8 incoming ports and 20 or 16 outgoing ports. You can find details in the RES2SV240 http://www.intel.com/support/motherboards/server/sb/CS-031813.htm Hardware User's Guide.

Regards,

 

John
NSmit5
Beginner
92 Views

Yes, I'm aware of that list and according to Adaptec's support, the RES2SV240 has a defect in it that requires a particular workaround, which doesn't appear to be working for me.

Yet another piece of Intel trash I'll be returning this week.

idata
Community Manager
92 Views

What's the RES2SV240 defect that Adaptec indicates requires a particular workaround? Do you have a link the said issue? Has Adaptec commented on a possible reason why the workaround isn't working for you?

John

NSmit5
Beginner
92 Views

I don't have a link to it - their support tech mentioned it in my ticket. They haven't commented on any reasons why it isn't working - still going through other troubleshooting steps.

NSmit5
Beginner
92 Views

Plus, beyond Adaptec, there's the fact that another controller exhibits the same behavior.

Reply