Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4433 Discussions

RMM3 Hang after clicking Sensors

VBedn
Novice
2,267 Views

After logging in to RMM3 web gui I clicked "Sensors" without any response and I cannot login now, it refuses any connection (HTTP 111 Connection refused)

I have a S5500BC board with one Xeon and 12GB of Kingston ECC RAM. It happened while testing the server but I didnt find the cause, the only solution was to power cycle the PSU of the server (complete shutdown). Now its running a webserver with hundreds of webpages and I am not able to reset the whole server now because it is in the server house

0 Kudos
4 Replies
Edward_Z_Intel
Employee
214 Views

Which BMC/RMM firmware version are you using? Have you tried to update to http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17905&ProdId=3076&lang=eng latest firmware package?

VBedn
Novice
214 Views

I am not able to find out RMM FW version as I can't connect to it, everything else is up to date, I updated everything (except RMM3, because I did't find any update) before I put the machine into the server house.

Martin_D_Intel
Employee
214 Views

Was the RMM3 installed when you updated everything else? (to which version?)

RMM3 code is updated along with the BMC code during the BMC update. If the RMM3 was not installed when the BMC was updated, they are likly running differewnt code levels which could be your problem

VBedn
Novice
214 Views

sorry for reopening such an old topic, but I finally got server to my office, did a latest FW update (with rmm3 inside) and everthing is OK now, probably code incompatibility caused by the first update.

thank you.

Reply