Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
101 Views

RMM4 LIte

I purchased a s2600CP4 server board so i could build a Freenas backup solution. All has gone well but i do have one problem.

The board came with the RMM4 Lite module which i cant get configured. I have configured the BMC console without issue on Baseboard channel 1 and that works great. 

 

The issue with the RMM4 is that in the bios configuration it already had ip values added and the options are all greyed out so i cant change them?

 

I have tried to rerun the BCM.nsh efi file and it worked but still no change, next I reset the bios settings back to factory default did not change the values (interestingly did not change the BMC values either? I find that odd seeing I went full factory default?).

Finally I used the syscfg utility and reset and then rebooted BMC - again with no luck.

Anybody have any ideas on how I clear out the old values for the RMM4 module?

 

Thanks.

 

 

0 Kudos
2 Replies
Highlighted
Moderator
91 Views

Hello PittsburghRed,


Thank you for joining the Intel community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


You can find the available support information in the this site: https://www.intel.com/content/dam/support/us/en/documents/server-products/intel-rmm4-ibmc-userguide....


If your server board have a RMM4 Lite module you can try to remove it and then set BIOS to factory defaults (F9)


Hope it helps


Jose A.

Intel Customer Support

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


0 Kudos
Highlighted
Moderator
91 Views

Hello PittsburghRed,


You can also try removing the CMOS battery from the board for at least 30 mins


Jose A.

Intel Customer Support

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


0 Kudos