Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BKira
Beginner
1,414 Views

RMS25CB080 raid cannot find adapter after firmware update

I just updated to the latest firmware of my RMS25CB080 raid module, and after the update it stopped working due to not responding adapter.

 

Is there any way to make the raid work with the newest firmware or should I use the old one?

 

I attached the screen that I see on boot.

 

Thanks in advance!

0 Kudos
6 Replies
JoseH_Intel
Moderator
110 Views

Hello BKira, Thank you for joining the community Looks like for some reason the RAID controller did not accept the firmware update properly. I am checking if there is any flash recovery procedure in the module itself with a jumper or any kind. The RAID volume should be recognized with no problems if the firmware update completed properly but in this case you might need to install the HDDs with another RAID module/controller and the configuration should be recognized. I might suggest you to remove the module (with the server off) and let it rest during the night to try to somehow "reset" it. Hope this helps Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
JoseH_Intel
Moderator
110 Views

Hello BKira, After double checking, there is no back up firmware procedure or flash reset jumper that could be set on these RAID modules. Looks like the only step left could be to try to reinstall the RAID firmware one more time and hope it will make the RAID module to work back again. Good luck and happy new year Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
BKira
Beginner
110 Views

Hey,

 

thank you for the answers.

 

I tried to leave the server without electricity for 2 days, and also tried to update and also downgrade the firmware, but despite the both process were successfull it was not working after I rebooted the machine. It waits about 10 minutes (I guess its some kind of timeout) and after says "No adapter found".

 

I'm gonna replace the raid module today, and after I will see if it works or the problem is something else.

JoseH_Intel
Moderator
110 Views

Hello BKira, Thanks for the updates. Please let us know the outcome or replacing the RAID controller. Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
BKira
Beginner
110 Views

Hey,

 

it seems that was the solution, after I replaced and updated to the latest firmware, it works like a charm.

 

Thanks for the help!

JoseH_Intel
Moderator
110 Views

Hello BKira, Thanks for letting us know. I am glad to hear that you got it working back again. I will proceed to mark this thread as resolved. If you have further issues or questions just go ahead and create a new topic. Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
Reply