Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,221 Views

RS2WC080 gives error on boot "No physical memory is available at the location required for the windows boot manager. The system cannot continue"

I just purchased an RS2WC080 Sata/SAS Raid adapter card.

http://www.intel.com/products/server/raid-controllers/RS2WC080/RS2WC080-overview.htm?wapkw=%28RS2WC0... http://www.intel.com/products/server/raid-controllers/RS2WC080/RS2WC080-overview.htm?wapkw=%28RS2WC0...

Unfortunately when I install it in my evga 680i motherboard I get the following error on boot up.

"No physical memory is available at the location required for the windows boot manager. The system cannot continue."

For the record, the boot drivve is connected to the mobo sata interface (not the RS2WC080 which is connected to a non-bootable raid array of six drives). The system does boot into windows when the RS2WC080 is removed from the PCIe slot,

I disabled the raid on the 680i mobo bios. I also tried updating the firmware on both the mobo and RS2WC080 to latest version. No luck. However, the RS2WC080 does work when a put it in another motherboard (how I managed to do the firmware update).

So what I'd like to know is this some sort of motherboard incompatability issue or is there some setting or workaround I'm missing here?

0 Kudos
3 Replies
Highlighted
Employee
6 Views

Re: RS2WC080 gives error on boot "No physical memory is available at the location required for the windows boot manager. The system cannot continue"

If you're not booting from the RS2WC080, try to disable the RAID BIOS in RAID BIOS console. You may also try to disable other unnecessary OpROM in BIOS, like the boot ROM of onboard NIC.

0 Kudos
Highlighted
Community Manager
6 Views

Re: RS2WC080 gives error on boot "No physical memory is available at the location required for the windows boot manager. The system cannot continue"

Thanks so much for the reply.

 

I tried to disable the RAID BIOS in RS2WC080 RAID BIOS console as you suggested. It was a good thought but unfortunately not the solution.

I couldn't find a setting in the 680i bios to specifically disable only the bios on the onboard nics but there was a setting called "mac config" which allowed me to disable the nic itself (so I turned them both off). As an experiment I also later disabled virtually every feature on the mobo (including features I needed) other than the drive necessary to boot. Still no luck.

Highlighted
Community Manager
6 Views

Re: RS2WC080 gives error on boot "No physical memory is available at the location required for the windows boot manager. The system cannot continue"

Just so no one thinks this is open, I'm closing it as "answered". The final answer seems to be the EVGA 680I motherboard has an incompatiability with RS2WC080 so I just purchased a new Intel motherboard.

0 Kudos