Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4432 Discussions

RS2WC080 issue

JMard
Beginner
2,093 Views

Hello,

My boss bought an RS2WC080 raid card, and I'm trying to get it to work on an MSI P67a-G43 mb.

The mb posts just fine, and recognizes the card and the 4 drives attached to it, I just can't get into the bios of the card for some reason. I hit Ctrl+G, and get the message that it will enter bios after post finishes, but it boots into the OS instead.

Any help would be appreciated.

btw, most recent bios for the mb, ver 1.19, is installed.

Thanks for your time.

0 Kudos
3 Replies
idata
Community Manager
85 Views

Cyber,

Make sure the https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22620&lang=eng RAID controller firmware is at the latest revision. You can update the firmware in the operating system utility https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23130&lang=eng RAID Web Console 2 (this is the Windows* version).

John

JMard
Beginner
85 Views

That would work, if I could get the Web Console to recognize the board from within windows.

The only thing I can get to atm is the CLI during post.

Now I'm looking at having to rebuild the boot drive, as it seems the OS drive has failed. I'll have to get back to this after reinstalling Win 7 Pro.

idata
Community Manager
85 Views

You can also update from DOS or UEFI. See the firmware readme for instructions.

John

Reply