Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMcLa12
Beginner
383 Views

RSP3DD080F RAID controller not showing up in RWC3

Jump to solution

I installed a brand new RSP3DD080F RAID controller in my server today and it’s not showing up in RWC3. I’m brand new to this so I’m not sure what I’m missing.

 

I see the board in POST and the driver is loaded in Windows but nothing comes up in RWC3.

 

Any help is appreciated

0 Kudos
1 Solution
SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

This message is to let you know that we are going to close this thread. It has been a pleasure to assist you.

 

Best regards,

 Sergio S

Intel Server Specialist.

 

View solution in original post

16 Replies
SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

Can you please provide us the model of your server board?

 

Are you running the latest firmware of your system and for the Raid Adapter?

 

Have you tried to test the RAID adapter on a different PCIe port?

 

Best regards,

Sergio S.

Intel Customer Support Technician

 

JMcLa12
Beginner
218 Views

I’m using a Supermicro X10DRLi with the latest BIOS.

 

I haven’t updated the RAID controller because I can figure out how. I watched the tutorial on your website but I don’t know how to get into the EFI shell. Is there a DOS update utility?

 

I haven’t tried moving the card. I only have two slots I can use.

JMcLa12
Beginner
218 Views

So I moved the controller to the other PCIe slot and it did not make a difference.

JMcLa12
Beginner
218 Views

Ok. I uninstalled the latest version of RWC3 and installed the older version available on your website and it worked! I can now see the card! So the latest version of RWC3 isn’t compatible with the version of firmware shipped on the card from factory.

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

We are glad to hear that you were able to resolve your problem, we also thank you for your feedback.

 

Please let us know if you need further assistance or if we can close this thread.

 

Best regards,

Sergio S.

Intel Customer Support Technician

 

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

I am following your question and we would like to know if we can close this thread.

 

Best regards,

Sergio S.

Intel Customer Support Technician

 

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

JMcLa12
Beginner
218 Views

You can close it. But I would forward this issue to Broadcom so they can issue an update to the software.

 

It’s common to want to download the latest version of something and in this case it doesn’t work with the version of firmware that the card is shipped with.

 

Had I not saw the older version on your website I would still be sitting here not knowing why it’s not working.

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

Thank you for your feedback, just for the record do you have the link of the RCW3 that you installed?

 

Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

 

JMcLa12
Beginner
218 Views

https://downloadcenter.intel.com/download/29449/Intel-RAID-Web-Console-3-for-Windows-

 

This is the link to the version that didn’t work. On the same screen you’ll see “Other versions” and the one listed under that was the one that did work.

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

We appreciate the additional information. We are going to check on our end if there is an issue with the latest version of the RWC3.

 

Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

 

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

We tried to replicate your issue on our lab using the following system configuration:

 

RSP3DD080F with:

Driver version 7.708.12.00

FW 50.9.0-2132

Windows Server 2019

RAID Web Console 3 build 7.012.016.000 (latest)

 

All this is set up on an S2600ST Intel Server Board that d without issues with the RWC3.

 

As an additional recommendation, please check if you have the latest driver version, firmware and check if the problem continues.

 

I am attaching a picture of our findings.

 

 IMG_20200410_181201.jpg

 

Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

I hope this post finds you well.

 

We are following your issue and we would like to if you were able to perform the tests that we recommended you on the previous post or if there is anything else we can assist you with.

 

Best regards,

Sergio S.

Intel Customer Support Technician

 

SergioS_Intel
Moderator
218 Views

Hello JMcLa12,

 

We are following your issue and we would like to know if there is anything else we can assist you with.

 

Best regards,

Sergio S.

Intel Customer Support Technician

 

SergioS_Intel
Moderator
218 Views

Hello Jason,

 

Thank you for contacting Intel Customer Support.

 

We are following your case and we would like to know if you were able to try the recommendations that we provided you before.

 

Best regards,

Sergio S.

Intel Customer Support Technician

Emeth_O_Intel
Moderator
218 Views

Hello JMcLa12,

 

I am following up on your thread in order to verify if you still need help on this thread. If so, please let me know and I will be more than happy to assist you.

 

Best regards,

 

Emeth O.

Intel Server Specialist.

SergioS_Intel
Moderator
219 Views

Hello JMcLa12,

 

This message is to let you know that we are going to close this thread. It has been a pleasure to assist you.

 

Best regards,

 Sergio S

Intel Server Specialist.

 

View solution in original post

Reply