Community
cancel
Showing results for 
Search instead for 
Did you mean: 
IKope1
Beginner
1,675 Views

RWC3 doesn't accept notification email addresses which contains "-"

Hello,

I want to setup email notification in RWC3 and I'm not able to configure email addresses which contains "-" . I receive an error "Please enter a valid email id".

Is there a fix for this?

Thank you!

0 Kudos
18 Replies
idata
Community Manager
175 Views

Hello Itsvan,

Thank you for contacting Intel(R) Technical Support.

I understand that you are not able to configure email addresses that uses "-" with the Intel(R) RAID WEB CONSOLE 3. Have you tried configuring email without this character? What is the result?

Best regards,

Jeremiah A.

Intel(R) Technical Support.

IKope1
Beginner
175 Views

Email addresses without "-" are accepted and can be saved. But I have a domain with a "-". You should be able to reproduce the problem.

Istvan

idata
Community Manager
175 Views

Hi Itsvan,

 

 

Thank you for your update. Let me investigate about this issue and get back to you as soon as possible with new information.

 

 

Best regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

 

I'm still investigating about the issue. I will get back to you as soon as possible.

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

 

I'm still investigating about the issue. I will appreciate if you can please provide the environment details of the server you are running this RWC3? The idea is to see if can replicate the issue in our lab.

 

Also, forclarification, does the error happen while you are entering the email settings on the mail server settings section in RWC3? Or, are you able to enter the mail server settings and then you get the error message while trying to send a notification?

 

 

Looking forward to your response.

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
IKope1
Beginner
175 Views

Hello,

RWC3 is running on a Windows 10 Pro VMWare virtual machine. I'm accessing the VM with Remote Desktop. I open the RWC3 with Chrome. The error pops-up while I type the domain name. See here:

Istvan

idata
Community Manager
175 Views

Hi Itsvan,

 

 

Thank you for your quick response.

 

 

I will try to recreate the issue in our lab and get back with as soon as possible with information.

 

 

Best regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

I'm still investigating about this issue. I will contact you once I get new information. I apologize for this delay.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

I'm still investigating about this issue. I will contact you once I get new information. I apologize for this delay.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

I'm still investigating about this issue. I will contact you once I get new information. I apologize for this delay.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

 

In an effort to better assist you can please indicate the model of the RAID controller and Server Board you are having the issue with?

 

 

Your prompt response is highly appreciated.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
IKope1
Beginner
175 Views

Hello,

I have 3 controllers with the same problem. Two RMS25CB080 and one RMS3CC080.

Istvan

IKope1
Beginner
175 Views

Update:

two R1208RPMSHOR + RMS25CB080

one R1208SPOSHORR + RMS3CC080

idata
Community Manager
175 Views

Hi Itsvan,

 

 

Thank you for your quick response. We will look into this and get back to you as soon as possible with new information.

 

 

Regards,

 

Jeremiah Allen

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

I apologize for delaying with the results of the investigation.

 

 

According to engineering, this seems to be a known issue. There is fix, but on a future RWC3 release. At the moment there is no estimated time yet on when will be the release for Raid Web Console 3; as a workaround, you can use RWC2 instead.

 

 

I hope this information helps.

 

 

Best regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
175 Views

Hi Itsvan,

 

 

I'm following up with you to see if there is anything else can assist you with. More than glad to continue helping.

 

 

Regards,

 

Intel(R) Technical Support

 

IKope1
Beginner
175 Views

Hello,

I would like to be notified when this problem is solved.

Istvan

idata
Community Manager
175 Views

Hi,

 

 

We invite you to keep checking our download center web site for the new launch Raid Web Console 3, which will help to fix the issue.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support

 

Reply