Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4724 Discussions

Raid Web Console doesn't see raid

idata
Employee
2,074 Views

Hello,

 

Hello

I work on windows server 2003 with controller Intel SRCSAS18E. I installed Raid Web Console 2 but I didn't see my raid. I try few times with different type of instalation (standalone, client, server). I have also second server with the same software and controller, there everthing work fine. I also installed raid web console on my host but result is the same. What should I have to do ?

0 Kudos
8 Replies
Daniel_O_Intel
Employee
907 Views

Did you install the one from here? http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2177&DwnldID=18440&lang=eng

I know Windows sometimes tries to block connections if you have the default Firewall services set up.

0 Kudos
idata
Employee
907 Views

Yes, I tried this version.

I added port 5571 and 3071 to my firewall in w2k3, later I disabled firewall. I still can't connect to my raid.

0 Kudos
Daniel_O_Intel
Employee
907 Views

What error does it give?

0 Kudos
idata
Employee
907 Views

I haven't any error. I don't see my raid on the list in the web console. I see only my second server *.*.*.200. I attached sreenshot. I take it on my server *.*.*.120 where I have problem with raid.

0 Kudos
Daniel_O_Intel
Employee
907 Views

Okay, if you see one server, but not the other, that's good - it means RAID Web Console is set up correctly. But it means something on the server .120 itself is blocking the inbound connection.

If you install RWC on server .200, does it only see server .120 and no one else?

0 Kudos
idata
Employee
907 Views

In RWC:

on .200 server I see only raid .200

on .120 server I see only raid .200

on my host I see only raid .200

I have G-data Antivirus on .120. I disabled antivirus but still can't see the raid

0 Kudos
Daniel_O_Intel
Employee
907 Views

Good news is, you're on the right track. It's definitely a piece of software on .120 that is preventing the RWC from working.

Bad news is, you've already disabled firewall and antivirus, so I don't know what else to check.

0 Kudos
LCern1
Beginner
907 Views

Took me a while to find a solution but for me on Windows 2012 R2 server enabling the following program on the Windows Firewall with Advanced Security was the fix for me:

C:\Program Files (x86)\RAID Web Console 2\Framework\VivaldiFramework.exe

0 Kudos
Reply