Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4433 Discussions

Raid web console error

HEste1
Beginner
1,157 Views

To Whom, this may Concern

We have a server that has been giving us the following errors in the raid web console.

Critical 94 seconds from reboot:

Allerts : Error level - date / time - Description

Critical - seconds from reboot - Controller ID: 0 Phy is bad on enclosure 1 PHY 19 / 18 / 17

And there is no HDD plugged into enclosure 0

Server specs

R2312WTTYSR x 1

AXXPRAIL x 1

AXX1U2UCMA x 1

AXXRMM4LITE x 1

BX80644E52630 V3S x 1

ST4000VN000 x 6

M393A2G40DB0-CPB00 x 4

RES3FV288 x 1

RMS3CC080 x 1

AXXCBL730HDHD x 1

AXXCBL450HD7S x 1

AXXRPFKSSD2 x 1

SSDSC2BB120G601 x 1

running windows 2012 r2. Via UEFI and GPT format.

Server Firmware specs

Raid card : 24.10.0.0020

ME : 03.01.03.005

FRU/SDR : 1.09

BMC : 1.33.8932

Regards

Hein

0 Kudos
1 Solution
idata
Community Manager
173 Views

Hello,

According to the information provided you are dealing with a drive failure. Please contact our support group directly for assistance on decoding the logs:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

View solution in original post

1 Reply
idata
Community Manager
174 Views

Hello,

According to the information provided you are dealing with a drive failure. Please contact our support group directly for assistance on decoding the logs:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

Reply