Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Recovery bios s1200v3rps

SD29
Beginner
2,744 Views

After updating the BIOS from 02.01.0002 to 03.04.0003 the BIOS is not loaded. In recovery mode, the BIOS starts. Backup BIOS also version 03.04.0003. How to restore the work of the BIOS?

I tried to install the R03.02.0003.cap and the old version from under the recovery mode. Writes to restart to install the update. Next, according to the instructions ( https://www.intel.ru/content/www/ru/ru/support/articles/000005630/boards-and-kits.html https://www.intel.ru/content/www/ru/ru/support/articles/000005630/boards-and-kits.html ), I return the jumper back, but there is no result.

0 Kudos
22 Replies
idata
Community Manager
365 Views

Hello Sergey,

 

 

Thank you contacting Intel® Technical Support.

 

 

I understand that after doing a BIOS update on the server boars, this is no longer loading.

 

Please follow the below steps in order to recover the BIOS:

 

 

1. Turn off the system.

 

2. For safety, remove the Alternating Current (AC) power cords.

 

3. Remove the system top cover.

 

4. Move the "BIOS Recovery" jumper from the default operating position (covering pins 1 and 2) to the BIOS Recovery position (covering pins 2 and 3). Check into the Technical Product Specifications document of your board if in doubt.

 

5. Re-install the system top cover and re-attach the AC power cords.

 

6. Power on the system.

 

7. The system will automatically boot the Extensible Firmware Interface (EFI) shell. Hence, update the BIOS using the standard BIOS update https://www.intel.com/content/www/us/en/support/articles/000020746/server-products/server-boards.htm... instructions.

 

8. After the BIOS update has successfully completed, power off the system. For safety, remove the AC power cords from the system.

 

9. Remove the system top cover.

 

10. Move the "BIOS Recovery" jumper back to the default operating position (covering pins 1 and 2).

 

11. Re-install the system top cover and re-attach the AC power cords.

 

12. Power on the system and access the BIOS Setup utility.

 

13. Configure the desired, customized BIOS settings.

 

14. Hit the key to save and exit the utility.

 

Please make sure that you are using latest BIOS version 03.04.0002, that can be downloaded from https://downloadcenter.intel.com/search?keyword=S1200V3RPS here.

 

 

Best regards,

 

Jeremiah A.

 

Intel® Technical Support

 

SD29
Beginner
365 Views

The result is a black screen. And the BIOS is not loaded.

SD29
Beginner
365 Views

How i can downgrade bios version?

iflash32 /u /ni BIOS\R02.01.0002.cap

or

iflash32 -u BIOS\R02.01.0002.cap UpdateBackupBios -ni

?

idata
Community Manager
365 Views

Hi,

 

 

Can you please indicate the CPU model running on this server board?

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
SD29
Beginner
365 Views

I turned off the bios battery for the night. In the morning the server turned on. Bios is loaded correctly the latest version. It looks like the problem is solved.

idata
Community Manager
365 Views

Hi,

 

 

I'm glad to hear that the issue was solved. Please let me know if there is anything else we can help you with or if we can proceed in closing this case.

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
365 Views

Hi,

 

 

I'm following up with you to see if the problem was solved based on your last post or if you still need assistance from us?

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
SD29
Beginner
365 Views

The problem with the bios is solved. Thank you. Now the problem is the drivers for the two devices on the Windows operating system 2012r2. (CM bus controller and one more)

idata
Community Manager
365 Views

Hi Sergey,

 

 

Thank you for your response.

 

 

For the CM bus controller, you can use the driver package for Intel® Chipset Device Software for HECI located https://downloadcenter.intel.com/product/71385/Intel-Server-Board-S1200V3RPS here. Can you please indicate the name the of the device for which you need to install the other driver?

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support.
idata
Community Manager
365 Views

Hi Sergey,

 

 

Thank you for your response.

 

For CM bus controller driver, you can download the driver package for Windows Server 2012 located https://downloadcenter.intel.com/product/71385/Intel-Server-Board-S1200V3RPS here (Intel® Chipset Device Software for HECI). For the other driver I appreciate if you can indicate the for which component you need the driver.

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support

 

SD29
Beginner
365 Views

This driver setup write error and do not install: this system does not meet the minimum requirements the installation will be terminated

idata
Community Manager
365 Views

Hi Sergey,

 

 

Thank you for your response.

 

Is the .NET Framework is enable? If not please enable it manually and try one more time to reinstall the drivers.

 

 

Please let me know your results.

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
SD29
Beginner
365 Views

2012r2 server is installed by default. Installed 379893 - .Net Framework 4.5.2.

Hive: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full

Name Property

---- --------

1033 Version : 4.5.51650

CBS : 1

TargetVersion : 4.0.0

Install : 1

Servicing : 0

Release : 379893

1049 Version : 4.5.51650

CBS : 1

TargetVersion : 4.0.0

Install : 1

Servicing : 0

Release : 379893

idata
Community Manager
365 Views

Hi Sergey,

 

 

Ok, let me keep checking into this. I will contact you as soon as possible with information.

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
365 Views

Hi Sergey,

 

 

I'm still investigating about this issue. Was this Windows Can you please check the Device Manager to see if there is a component with an exclamation mark, if so, please send me the screenshot. Also, were you able to install the driver package for Intel® Chipset Device Software for HECI that I sent you earlier?

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support.
idata
Community Manager
365 Views

Hi Sergey,

 

 

I'm still investigating about the missing driver. I will contact you as soon possible with information.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
365 Views

Hi Sergey,

 

 

I'm still investigating about this issue.

 

 

- Have tried a different image of the Windows version you are using?

 

- Can you please check the Device Manager to see if there is a component with an exclamation mark, if so, please send me the screenshot. Also, were you able to install the driver package for Intel® Chipset Device Software for HECI that I sent you earlier?

 

- Can you please indicate the CPU processor you are using on this server?

 

 

regards,

 

Jeremiah A.

 

Intel(R) Technical Support.
idata
Community Manager
365 Views

Hi Sergey,

 

 

I'm still investigating about the missing driver. I will contact you as soon possible with information.

 

 

Regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
166 Views

Hi Sergey,

 

 

I hope you are doing well today.

 

 

I apologize for the delay.

 

 

I will appreciate if you can run the chip-set driver listed https://downloadcenter.intel.com/product/1145 here.

 

 

Please let me know your results.

 

 

Best regards,

 

Jeremiah A.

 

Intel(R) Technical Support
idata
Community Manager
166 Views

Hi Sergey,

 

 

I hope you are doing well today.

 

 

I apologize for the delay.

 

 

I will appreciate if you can run the chip-set driver listed https://downloadcenter.intel.com/product/1145 here.

 

 

Please let me know your results.

 

 

Best regards,

 

Jeremiah A.

 

Intel(R) Technical Support

 

 

Reply