Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,217 Views

S1200BTL BMC / RMM4 factory reset

Jump to solution

It seems that a long time ago I enabled LDAP authentication on my S1200BTL's BMC / RMM4. Clearly the LDAP setup I had then no longer resembles what I have now and I can no longer login to my BMC. How can I either disable LDAP authentication on the BMC or just completely factory reset it?

I've used the setup and ipmitool to change and enable built-in users but this doesn't let me in.

I've also tried to update the firmware with the "-setdef" flag but this doesn't appear to do what it claims.

Resetting the NVRAM doesn't affect the BMC.

Any guidance would be appreciated.

0 Kudos

Accepted Solutions
Highlighted
Community Manager
98 Views

Hello bootc,

 

 

Thanks for joining the community.

 

 

So basically what you need is to factory reset the RMM4 settings, but neither clearing NVRAM or updating FW seems to do it. It is weird since it is supposed that even by doing a factory defaults on BIOS (F9) should clear the RMM4 setting.

 

 

In order to disable LDAP on BMC you will need to login into the RMM4 Web Console and go to the Configuration tab but in this case is useless since you cannot even log in. You can check this on the following URL: https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/intel_rmm4_bmc_ews_... https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/intel_rmm4_bmc_ews_...

 

 

Something else you can try is the force BMC update jumper to enable position (pins 2-3). For details go to https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/g13326007_s1200bt_t... https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/g13326007_s1200bt_t... page=124

 

 

Hope this helps

 

 

Jose A.

View solution in original post

0 Kudos
2 Replies
Highlighted
Community Manager
99 Views

Hello bootc,

 

 

Thanks for joining the community.

 

 

So basically what you need is to factory reset the RMM4 settings, but neither clearing NVRAM or updating FW seems to do it. It is weird since it is supposed that even by doing a factory defaults on BIOS (F9) should clear the RMM4 setting.

 

 

In order to disable LDAP on BMC you will need to login into the RMM4 Web Console and go to the Configuration tab but in this case is useless since you cannot even log in. You can check this on the following URL: https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/intel_rmm4_bmc_ews_... https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/intel_rmm4_bmc_ews_...

 

 

Something else you can try is the force BMC update jumper to enable position (pins 2-3). For details go to https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/g13326007_s1200bt_t... https://www.intel.com/content/dam/support/us/en/documents/motherboards/server/sb/g13326007_s1200bt_t... page=124

 

 

Hope this helps

 

 

Jose A.

View solution in original post

0 Kudos
Highlighted
Beginner
98 Views

Thanks for the quick response.

Resetting BIOS to defaults form the F2 setup screen didn't make any difference, but your post prompted me to try clearing CMOS using the jumper: that worked!

I didn't have to resort to the jumper, but for anyone else to stumbles across this it's jumper J4A2 ("BMC Force Update") which is at the top of the board by the LAN ports, marked "BMC FRU UPDT".

Thanks,

Chris

0 Kudos