Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,338 Views

S1200BTLR Motherboard POST Error 0x70 DXE SB Initialization

I am having trouble booting a server I just built with the S1200BTLR motherboard.

The Processor I have is Intel Xeon E3-1245v2

Originally the power on the motherboard would turn on and immediately poweroff I would get a 1-5-4-2 Beep Code from the motherboard from this fault.

I troubleshooted and disconnected all the components except for CPU & RAM and nothing changed.

Finally I pulled out the 32GB of RAM I had of DDR3-1600 ECC UDIMMs of Black Diamond RAM completely and the System and the power would stay on but the system stop the post after 3 Beeps. Signaling a memory error. This memory was supposedly tested and verified with this motherboard.

So I found some DDR3-1333 non-ecc memory I had lying around to test that. And the next post error I get is 0111000 0x70. What does this error mean?

Also the only other comment I can make is the processor i'm using isn't listed as compatible with this model of the S1200BT motherboard series I do see it under the S1200BTLRM as supported but that board isn't really available.

I'd still assume that the E3-1245v2 processor should work on the S1200BTLR motherboard since they are identical from what I can tell.

I was comparing the product I have and a similar processor that is supported on the BTLR board. I see no differences so I think the processor shoudl be fine.

http://ark.intel.com/compare/65729,65726,53557,69633 http://ark.intel.com/compare/65729,65726,53557,69633

Any help is appreciated.

0 Kudos
4 Replies
Highlighted
Employee
39 Views

Beep code 1-5-4-2 indicates power failure. What kind of power supply are you using? Do you have the 8-pin CPU power connector connected?

Yes Xeon E3-1245V2 is supported on S1200BTLR. See http://www.intel.com/support/motherboards/server/sb/CS-032414.htm Tested processor list.

0 Kudos
Highlighted
Community Manager
39 Views

I have a corsair HX750 power supply. Yes I have definately connected the 8 pin CPU power connector.

I am starting to think it may be the system memory. Because I get more results and different post codes after I put in some other memory I had.

Do you know if a South Bridge Intialization Error could still indicate memory problems or power issues?

0 Kudos
Highlighted
Employee
39 Views

Just wondering because it's not likely that memory problem causes a 1-5-4-2 error... Anyway, you may want to check the http://www.intel.com/support/motherboards/server/sb/CS-032418.htm Tested memory and hardware list for compatible memory. ECC is required here.

0 Kudos
Community Manager
39 Views

EDIT: The motherboard requires ECC memory, which is not the case of the below G.Skill model. We'll try with ECC.

EDIT2: I confirm that it was a memory issue. The machine initialize properly now.

Hello,

We have the same issue, the same error code with the same processor. The RAM is a G.Skill F3-12800CL 10S-8GBXL.

0 Kudos