Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
851 Views

S1200BTLR with AXXRMS2AF040 drives dropping off line unexpected sense

Jump to solution

Hi

I have a S1200BTLR server with the RAID controller AXXRMS2AF040 installed running Windows 2008r2, for no apparent reason drives drop off line with unexpected sense errors recorded in the Web Console.

We've had another system with disc issues. It's reporting only three out of the four installed discs and reporting the three left as "bad".

Equipment

S1200BTLR: BIOS - 86B.02.00.0042 - 2 x SSD's configured as RAID 1 using ERST2.

AXXRMS2AF040: BIOS - 2.130.394.3028 - 4 x WD 500GB HDD's configured as RAID 5.

Windows Server 2008r2 with latest updates.

Photos and logs can be provided.

Any help in solving these issues would be greatly appreciated.

Thank you in advance.

0 Kudos

Accepted Solutions
Highlighted
Community Manager
2 Views

Re: S1200BTLR with AXXRMS2AF040 drives dropping off line unexpected sense

Jump to solution

Hello Cerbie,

We strongly recommend contacting our support group directly in order to decode the unexpected sense and provide you with accurate troubleshooting for the issue:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

View solution in original post

0 Kudos
1 Reply
Highlighted
Community Manager
3 Views

Re: S1200BTLR with AXXRMS2AF040 drives dropping off line unexpected sense

Jump to solution

Hello Cerbie,

We strongly recommend contacting our support group directly in order to decode the unexpected sense and provide you with accurate troubleshooting for the issue:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

View solution in original post

0 Kudos