Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
4724 Discussions

S1200SPLR - package c-states not below C3

Spatz
Beginner
558 Views

I am running a minimal (for now) system, consisting of a S1200SPLR MB, i3-7100, 32GB ECC RAM, and a single SATA SSD. I want a system with low power consumption (home server), so I want to check if any added component (NVMe, NIC, HBA) will change which c-states can be entered.

I am running a headless Debian (openmediavault), and even with "powertop --auto-tune", the cores go to C7/C8, but the package does not go below C3. 

 

All settings in BIOS are set accordingly.

 

What can I do to make the package c-states go below C3. Are there any hidden BIOS settings I need to toggle? Or can I change something in my OS?

 

Best regards!

 

PS: Of course, BIOS/ME/BMC and OS are up to date.

0 Kudos
3 Replies
Allan_A_Intel
Moderator
534 Views

Hello, Spatz,


Thank you for reaching Intel Communities. I will gladly help you.


Allow me to research on your request to see if it is possible to set the your desired C-state in the BIOS.


Best regards,

Allan


0 Kudos
Spatz
Beginner
502 Views

I solved the problem: Debian 11 is using an older version of powertop (2.11), but installing a more recent version of powertop (2.14) via snap shows the correct C8 states.

0 Kudos
Allan_A_Intel
Moderator
461 Views

Hello, Spatz,


I am very glad to see that the issue was resolved. I hope it continues working as expected.


Best regards,

Allan


0 Kudos
Reply