Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
966 Views

S1200V3RPM no boot after BIOS update

I upgraded the BIOS of my S1200V3RPM (XEON E3 1265L V3) to https://downloadcenter.intel.com/download/26301/Intel-Server-Board-S1200V3RPL-S1200V3RPO-S1200V3RPM-... 3.03.0006

To do this, I insterted a USB stick with the new BIOS, booted to the internal EFI shell and then the BIOS upgrade started by itself. It ran through to the end without any issues.

I then power cycled the machine to reboot and now it does not boot anymore. No beep, so POST screen, nothing.

How can I get back to a working machine?

0 Kudos
3 Replies
Highlighted
Community Manager
35 Views

Hello,

 

 

Here are our recommendations for the issue:

 

 

Power cycle the system again by removing cables and pressing the power button for 10 seconds and remove the CMOS battery for 1 minute. Install the battery back and try to POST.

 

 

Test the system on a minimal configuration, swap memory modules between. Test the system without processor and memory looking for beep code sequences.

 

 

 

If the issue persists, contact our support group for further assistance:

 

 

http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support
0 Kudos
Highlighted
Beginner
35 Views

i was able to resolve the issue by doing a bios recovery to an older version and then running the upgrade again.

0 Kudos
Highlighted
Community Manager
35 Views

Hello,

 

 

We area glad to know you were able to resolve the issue. Thank you for your feedback.
0 Kudos