Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TSchm6
Beginner
1,134 Views

S1200btlr No Display no start

Hello,

My Hardware

Mainboard S1200BTLR

CPU - Xeon E3 1265v2

Kingston RAM (KVR1333D3E9SK2/8G)

Intel SSD 330

Hitachi HDD 2T

Sony DVD Laufwerk

When I start the system (PowerOn) come one long beep.

No BIOS will shown on the screen and no other on the screen is seen

When I wait a time come the loog Beep again.

The Led signal is (0=on; x= off)

x0xxxx0

follow Test i have done:

-> change the RAM to other Slots -> the issue is the same.

-> using RAM from my other S1200 Systems -> the isuse is the same

-> start without RAM -> three beeps

-> diconnect all HDD and DVD and start the system -> the issue is the same

-> Remove the CPU and install the cpu again -> the same result

The power cables and Jumper are check.

Can help some one?

Thanks

Tobi

0 Kudos
5 Replies
idata
Community Manager
13 Views

Your LED code is missing an LED.

If you correct that we might have a better idea of the problem.

TSchm6
Beginner
13 Views

Here the LED Code

LSB MSB

during beep: X0x0 x000

before/after beep 0xxx xx0x

The Status LED

by power on: flash green

by the beep: flash orange

after the beep : flash orange

Thanks.

idata
Community Manager
13 Views

Neither of those status codes are in the POST Code Diagnostic LED Decoder section of the TPS.

The next thing I would suggest is accessing the RMM directly, if your serverboard has one, I see that it is optional.

If you are not familiar with the RMM, seek information from section 3.6.2 of the http://download.intel.com/support/motherboards/server/s1200bt/G13326-003_S1200BT_TPS_v1_0.pdf TPS. Let me know if you identify an RMM as part of your system. Let me know if you are able to get access to the server system logs from the RMM.

Jason

TSchm6
Beginner
13 Views

I've no RIMM, so I hvae no access to the board.

idata
Community Manager
13 Views

Okay, there is this http://www.intel.com/support/motherboards/server/sb/CS-029657.htm tool which may be of assistance.

I would guess you'll need to try something like this:

Reply