Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
889 Views

S1400FP4 ac on power supply = solid amber Status LED + blinking blue ID LED - can't find anything about this combination

Dear community,

finally I got some time to setup my 2 years old S1400FP4 mainboard into a server.

After finishing cpu, cooler, fans, some ram and the power supply I started a first boot for testing but "nothing" happened.

There was no boot screen on the monitor only the fans were running. So I disconnected every unnecessary fan cables, usb connector, power led and tried again.

Nothing. So I took out all 6 memory modules and put in another vendor module from my workstation. Again nothing.

I can see and hear that the be quiet power supply is working (has 2 fans and the fans of the cpu cooler are also running.

After thinking about a reason some blinking led got my attention. So I checked the manual for some hints about it.

But this combination is not mentioned.

It is still irrelevant if I power up the server (with or without ram) or if I just switch on only the power supply. There is always the same behavior:

Connecting the power supply to the AC and switch it on:

Solid amber Status LED and the solid green 5VSB LED for max. 1/2 sec. .

Then a very very very fast blinking blue ID LED, all solid amber RAM LEDs and some other solid amber Status LEDs on the mainboard for ~1 sec. .

After that the solid amber Status LED again with a fast blinking blue ID LED (and the solid green 5VSB LED).

After ~7 sec. the blue ID LED goes off for ~2 sec. and then the very very very fast blinking blue for ~1/2 sec. again and then the fast blinking like before.

Then nothing changes anymore - solid amber Status LED + fast blinking blue ID LED.

If I press the power button of the chassis now only the fans of the power supply and the cpu cooler are starting. There is no effect on the LEDs.

Would be nice if someone can give me a hint or a little push in the right direction.

PS: I didn't change the power supply against the one in my workstation right now...

0 Kudos
6 Replies
Highlighted
Community Manager
30 Views

Hello,

 

 

Could you share what components are you using as far as processor, PBA of the board? Based on the description it seems that there is an issue with the BMC. If this is the case, you may want to contact your nearest Intel office to check the warranty of your product.

 

 

Regards,

 

 

Dave A
0 Kudos
Highlighted
Community Manager
30 Views

Hello Dave,

the following infos are from the motherboard package:

It's an Intel S1400FP4 motherboard.

Pack date: 29 Jun 2013.

Version: G68742-203

PBA: G49708-203

I'm "using" it with a Dark Power Pro 850 Watt power supply from be quiet.

The processor is an Intel XEON E5-2450V2 1.70GHz .

It doesn't matter if I put RAM into the board but I tried ECC RAM from Samsung and NonECC from Corsair.

I hope this helps in any way.

0 Kudos
Highlighted
Community Manager
30 Views

Without any RAM should give you 3 beep codes and it seems that is not even doing that. As Dave previously stated this appears to be a BMC issue. In that case, the next course of action will be to contact your nearest Intel office to check the warranty of your product.

0 Kudos
Highlighted
Community Manager
30 Views

Yes the system stops before.

The online check for the warranty says I have it till july this year. That sounds good.

EDIT: I was able to test it with my desktop power supply, another one from be quiet - Dark Power Pro 650.

Still the same behavior. So I will get in contact with Intel about the warranty.

0 Kudos
Highlighted
Community Manager
30 Views

Yes, that would be the next course of action.

0 Kudos
Highlighted
Community Manager
30 Views

I agree with you. You may use the following link to locate the nearest Intel office in your area.

 

 

http://www.intel.com/content/www/us/en/support/contact-support.html http://www.intel.com/content/www/us/en/support/contact-support.html

 

0 Kudos